Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How do I turn off autoplay video tutorials and pop up help cards?

I've used Quicken for over 20 years and never seen this. All of a sudden in the last few days when I have tried to create a new account or change my mobile account settings in quicken, a window opens and a video starts explaining how to do "it". I cannot find anywhere how to turn the darn video thing off. As well, when I was adding a new account, I was getting "helpful" ?? cue cards popping open to explain the fields. I just want them to go away. I searched and cannot find anything online or in the help on this. Has anyone seen this before?

Best Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    Try: Edit -> Preferences -> Tours
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    The feature was just introduced, so I guess they turned it on in the update to make sure everyone saw it.  :)
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    Try: Edit -> Preferences -> Tours
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Diana
    Diana Member ✭✭
    Thanks! But why would it suddenly get turned on?
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Accepted Answer
    The feature was just introduced, so I guess they turned it on in the update to make sure everyone saw it.  :)
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.