In Quicken 2017, the Bill/income section showed the upcoming bills on a different page for each mont

In the current version It shows entries for more accounts than will happen in the next month, shows them by payee. Is there a way to go back to the old format>

Best Answer

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Accepted Answer
    You probably have your bills/incomes filtered by Payee instead of by Date.  I'm not real familiar with what QW2017 views look like but you should have something like a drop-down or "options" where if you click on it you can select "by date" (or something like that) so it will sort by date instead of by payee.
    (QW Premier Subscription: R33.24 on Windows 10)

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Accepted Answer
    You probably have your bills/incomes filtered by Payee instead of by Date.  I'm not real familiar with what QW2017 views look like but you should have something like a drop-down or "options" where if you click on it you can select "by date" (or something like that) so it will sort by date instead of by payee.
    (QW Premier Subscription: R33.24 on Windows 10)
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suspect you may have been viewing the Monthly Bills & Deposits tab on the Bill and Income Reminders window: press Ctrl + J
  • avolodka
    avolodka Member
    I tried the ctrl-J, but that did not help. Boatnmaniac's suggestion did the trick. The hardest part was finding the 'filter' menu since it is not labeled. Thanks
This discussion has been closed.