Home Quicken for Windows Investing (Windows)

Archiving changed the currency - Speed very slow

Hi,

I use Quicken Premier for Windows - 2020 - Version R25.21 Build: 27.1.25.21

Membership valid until 4th Sept, 2020

I was experience very slow response while Q was opened or when I ran backup and hence, checked the community help. I ran a copy file and validated it, the slowness persisted.
One of the suggestions was to archive txns and since I have a few accounts where > 60% transactions could be archived - I went ahead (after duly saving a backup).

The archive account has been created, however, with a different currency. My quicken files are in INR (Indian Rupee) and the archive account has been created in USD. This is causing a difference in the IRR calculation of the portfolio.

Is there a way I can change the currency of the archived account? If so, please guide.

Additionally, is there a way I can undo the archive? When I try to open the file from the backup, the archive account is showing as is.

PS: To improve speed/performance, I also ran the patch suggested in the community help, but that didn't help.

Awaiting urgent help.

Best,
Ankur Jain

Comments

  • Chris_QPWChris_QPW Member ✭✭✭✭
    OK I think I might have reproduced the problem (archive problem, not slowness).

    I first tried created a brokerage account in INR put in a few trades that will result in a closed position, and I also set the home currency to INR.  When I did the archive it seems to work fine and the archived brokerage account was in INR.

    I did the same thing again, but this time set the home currency to USD.  When it created the archived account it created it in USD.

    This is certainly a bug, but it also should give you a workaround of setting the home currency to INR before doing the archiving.
    (I'm using the latest Quicken subscription version)
Sign In or Register to comment.