Asterisks but no placeholder entries

My investment reports include some items with asterisks (and screwy math), but I have zero placeholder entries according to Quicken. I have read the placeholder FAQ but it has no help for this. I have checked the "hidden entries" box for investment transactions; the placeholder item at the bottom of the register shows zero entries. I have validated the file. Any advice?

Best Answer

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Are you referring to this:

    If so that isn't because of placeholders, it is because Quicken didn't get a price for the security on the last date in date range given.  It saying "this is an estimated price" (last known price).

    When you have a placeholder it will look like this in the Portfolio view on the Investing tab.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Thanks very much for your help. I have no * in the est column since I set the date to Friday, for which I have data. What I do have is an * next to a number.
    Here is an example of what I have:
    That asterisk next to the 3 does not represent a placeholder entry?

    ps: how did you insert that nice picture? I used screen snip & control-v to put in my example but can't really see it in preview.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well I don't know what the * is for on the Cost Basis in the report, I put a placeholder in my account and it doesn't show any difference on that report, only in the Portfolio view and the Investing tab.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • sksailr
    sksailr Member
    I have the same issue. In the investing report there are asterisks for placeholder entries however when I look at the accounts there are no placeholder entries. Further, when I open the affected accounts and view the register there are no placeholder entries according to the note at the bottom. I would like to get this solved so I can see the values at different times with more accuracy.
This discussion has been closed.