Quicken not entering downloaded transactions

Why is Quicken not permitting downloaded transactions to be reviewed prior to entering in register? Flag is next to account saying transactions to review. Transaction tab says downloaded (0)

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 21H2
  • jorjab99
    jorjab99 Member ✭✭
    I had already done most of that. Went thru the entire procedure. no difference.
    Worked properly a few days ago
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jorjab99

    Thank you for the response and confirming you have tried the usual troubleshooting for this issue.

    If you haven't done so already, I would next review the steps and information available HERE.

    If the trouble persists after completing these steps, I would contact support directly for further assistance.

    Contact Quicken Support

    Thank you,

    -Quicken Tyka
    ~~~***~~~
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Is the issue simply that you don't get an opportunity to review the transactions before they populate your register? There's a user preference for that.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • jorjab99
    jorjab99 Member ✭✭
    Quicken just automatically downloaded an update. After the download and install my problems have disappeared . Conclusion it was a Quicken bug that caused my problems. Thank You for all your suggestions.
  • jorjab99
    jorjab99 Member ✭✭
    this problem is now solved :)
This discussion has been closed.