How do I handle transfers in reports based on tags?

I use a "reimbursable" tag to track HSA reimbursable medical expenses.

We have a hospital debt that is being tracked in Quicken, and the actual hospital visit is a large payment that increases the debt amount, of course. If I set the "reimbursable" tag on this transaction, that does not accurately reflect what is happening and does not reconcile with my statements because I am making payments towards that amount, so the whole amount isn't reimbursable yet.

As such, I left that tag off of this actual payment transaction, and instead I am adding the tag to the monthly payments, which go into Quicken as transfers from my credit card to the hospital debt account, reducing its balance accordingly. (Just for the points. I pay off the cards every month.)

At this point, though, when I run an Itemized Categories report and filter by the "reimbursable" tag, it does not include the transfers, so it's not giving me an accurate number of reimbursable expenses.

If I go into advanced settings of the report, I see that it's currently set to Exclude Internal transfers. If I change this to Include All, then the transfers do show up, however they cancel each other out.

It actually shows the transfer out of the credit card as a positive amount on the report, and then that same amount as the debt on the hospital liability account. As such, my final total still doesn't reflect accurately with those monthly payments included.

Am I doing something wrong somewhere here? Any info on how I can adjust this so that it reflects accurately would be greatly appreciated. Thanks!

Best Answer


  • Andrew Angell
    Andrew Angell Member ✭✭✭
    Well, after reading my post back to myself I realized I could just hide the credit card account from the Accounts section of the report settings, and then I get exactly what I need.

    I din't see a way to delete my thread, so I'll just leave this here in case anybody else happens to run into a similar brain fart. :smile:
This discussion has been closed.