Home Quicken for Windows Registers & Transactions (Windows)

How can I set a default category for downloaded transactions?

Every week I have at least one downloaded transaction from the same supermarket, and when I first entered it, I made the category "Groceries.". A few months ago, I had to return something and got a refund, so I changed the category on that transaction to "Refund." Now, whenever I download transactions from that store, the are categorized as "Refund", and I have to manually change it to "Groceries", but the next download it is "Refund" again. I actually have a number of regular payees with the same problem, just different categories. I used this for an example.

Best Answer

Answers

  • splashersplasher SuperUser ✭✭✭✭✭
    Q-Francisco covered the important part, but a comment about your choice of using a "Refund" category. 
      Why?  Now, your groceries are overstated by the amount of the returned item and you have an amount under "Refund" that you have no idea what it was.
    I have always found that returns should be a deposit against the same category as the original purchase, thus reducing the total amount of that category to the actual amount spent less the refund.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list

  • BKBK Member ✭✭✭✭
    I have three suggestions for you:

    First, do consider that in your case your returned item was a Grocery item and therefore your refund transaction should still be categorized as "Groceries", right? You bought milk and you returned milk. So I suggest that you change the category of your returned item to "Groceries". That way, you know exactly how much you spent on Groceries. Just a suggestion.

    Second, the reason you are seeing "Refund" being auto-populated is that perhaps there is such entry in your "Memorized Payee List" which you can edit accordingly or delete. So go to Tools > Memorized Payee List to find it.

    Third, I suspect that your Preferences is setup such that everything new you enter is memorized as new payees. My personal preference is to have control over this action instead of automatic. To change this, go to Edit > Preferences > Data Entry & Quick Fills > and change the check marks in the second section based on your personal preferences. I unchecked "Automatically memorize new payees" in my setup and perhaps you may want to consider that.

    Hope these help.
    - QWin Deluxe, US Subs R28.24; User since 2010
    - I don't use Sync, Cloud, Mobile, Web, Bill Pay/Mgr
    - Techie, x64 Win10 Pro v2004
  • steelslicersteelslicer Member
    edited May 2
    Francisco answered my question exactly.

    (Removed-Violation of Community Guidelines)
This discussion has been closed.