Why does my "reconciling to an on-line balance" show on-line balance of "0" when not really "0"?

I recently had to restore my database from a recent backup. Now, when I reconcile one of my accounts using the online balance, the reconcile screen shows an on-line balance of "0" even though the true on-line balance is not "0".

Best Answer

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Some FIs will download transactions that posted during the current day but their system does not completely update the online balance until that night.  When this happens the online balance reported to Quicken will be what the online balance was before the new transactions of that day posted.  I have 3 FIs (2 credit cards, 1 checking account) that this sometimes happens with.  This is an issue with how/when the FI updates their system, not an issue with Quicken.
    If your FI is one of those that updates online balances at night instead of in real time, then updating the next morning will import the correct online balance for the previous day and your reconciling to online balance should complete properly.
    (QW Premier Subscription: R36.48 on Windows 10)
  • twnicolaysen
    twnicolaysen Member ✭✭
    FI data updates does not appear to be the problem. Either Quicken is failing to grab the data from the FI, or, the FI is failing to pass the data to Quicken. In any event, the Quicken One Step Update transaction download process appears to be going through the proper steps and shows "complete" when finished, but the data do not appear in the register. When I check the account on line, it shows new transactions that should have downloaded to Quicken during One Step Update that day. Nor does it capture the Online/Statement Balance for reconciling purposes.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    FI data updates does not appear to be the problem. Either Quicken is failing to grab the data from the FI, or, the FI is failing to pass the data to Quicken. In any event, the Quicken One Step Update transaction download process appears to be going through the proper steps and shows "complete" when finished, but the data do not appear in the register. When I check the account on line, it shows new transactions that should have downloaded to Quicken during One Step Update that day. Nor does it capture the Online/Statement Balance for reconciling purposes.
    @twnicolaysen - Check your OSU Summary.  Click on the blue font link under the FI and compare the date shown there to the date shown to the right of the FI (both circled in red in the pic below).  Are the dates the same as each other or are the dates different from each other?  In this example, the Summary shows on the right that the account was updated on 5/2 but the last download actually occurred on 5/1.

    (QW Premier Subscription: R36.48 on Windows 10)
  • twnicolaysen
    twnicolaysen Member ✭✭
    As you can see, the dates are the same. Another factor, there are two accounts from the same FI that I download data for each day. One functions properly and the other does not. Does that help?
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    @twnicolaysen - I was kind of hoping that your situation would have been like the pic I'd posted above.  The fix for that generally is pretty simple...run OSU, again, or run Update Now.
    I agree with @UKR .  It's probably time to contact Quicken Support.
    (QW Premier Subscription: R36.48 on Windows 10)
This discussion has been closed.