Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Error in report

lalonde.md
lalonde.md Member ✭✭
12 of my 34 categories have a total different when I use -Create transaction report- or -Category Summary-
Category Summary is always more complete

Best Answer

  • lalonde.md
    lalonde.md Member ✭✭
    Accepted Answer
    I just want to tell you that I find a solution for the problem
    It may help for other
    In the menu "Payees and Rules", this transaction was "hidden" (I don't know why)
    I remove the check and the transaction appear on the report

Answers

  • TomEHawke
    TomEHawke Member ✭✭✭
    I think you've posted this same problem before with a long thread responding.

    Can I ask...why do you insist on having a (-) prefix in front of your expense categories and a (+) prefix in front of your income categories?

    Is it possible that is why your reports are "messed up"?

    Why not try a new test file, create some categories without those prefixes as they are completely NOT needed. Then run a report and see if that works.

    If so, then it's your category structure that's a disaster.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Or, as I suggested in the other thread, simply rename a few of the categories without the - sign to see if that changes anything. (Maybe make a copy of your Quicken file, then edit some category names and test the reports.)
    Quicken Mac Subscription • Quicken user since 1993
  • lalonde.md
    lalonde.md Member ✭✭
    And I cannot join Quicken support as suggested by Tyka
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    You haven't answered either of the responses above, so it's hard to keep trying to suggest things to help you.

    And why can't you contact Quicken Support?
    Quicken Mac Subscription • Quicken user since 1993
  • lalonde.md
    lalonde.md Member ✭✭
    Sorry your answer went to my junk mail
    I just discover it now
    I remove the - sign and I change "Cotisation" for "Cotisation2"
    still some transactions are missing
  • lalonde.md
    lalonde.md Member ✭✭
    I cannot find were is the email adress for sending question directly to Quicken
    I think there may be a bug in the program
  • lalonde.md
    lalonde.md Member ✭✭
    For TomEHawke
    Sorry your answer went to my junk mail
    I just discover it now
    I remove the - sign and I change "Cotisation" for "Cotisation2"
    still some transactions are missing
    All my categories were working well last year before the update Quicken made
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Since no one here yet has been able to get to the bottom of your issue, talking by phone to Quicken Support -- where they can share your Quicken screen and see what it going on -- would seem to be your best option to try to get this resolved.

    I haven't seen anyone else reporting similar problems here, so you've either hit on a bug that it caused by something in your data, or there's something set up wrong that we're just not able to piece together from what you've posted.

    You said in an earlier post that you "cannot join Quicken support", but didn't answer my follow-up question: why can't you call Quicken Support? 
    Quicken Mac Subscription • Quicken user since 1993
  • lalonde.md
    lalonde.md Member ✭✭
    OK I will try on Monday
    But my English talking is not very good
    And I hope they will speak slowly
  • lalonde.md
    lalonde.md Member ✭✭
    Accepted Answer
    I just want to tell you that I find a solution for the problem
    It may help for other
    In the menu "Payees and Rules", this transaction was "hidden" (I don't know why)
    I remove the check and the transaction appear on the report
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Glad you found the problem and resolved it!
    Quicken Mac Subscription • Quicken user since 1993
This discussion has been closed.