Why does syncing repopulate cleared fields?

I have fields in my register (cheque #) that I clear because I don't need to see the data (DEP) there. I can tell by the 'Deposit' column that it is a deposit. These are only filled for some recurring transactions that I enter manually when reminded. I clear the field at the time I enter the transaction from the 'Enter transaction' window and then when I sync the account, the fields are repopulated. I would appreciate it if the data file on my device maintained what I enter and did not change it, when I sync, to what it thinks it should be.

Answers

  • Quicken Diana
    Quicken Diana Moderator, Employee mod

    davidlambert

    Thank you for reaching out in the Community, though I am sorry that you are experiencing this issue. In order to answer your question as to why the check number field in the register is repopulating, I wanted to clarify the sync function that you are using. Are you using the One Step Update function or the SYNC function from the Mobile and Web tab?

    Thank you

    -          Quicken Diana


  • davidlambert
    davidlambert Canada Beta Beta
    Usually, it occurs automatically when I close the program but I occasionally initiate with the 'Cloud Sync' button on the Toolbar if I am going to close one file in order to work in another. The 'DEP' text does not appear in the 'Cheque #' field in the file on 'Quicken on the Web.' Only numerical values appear in the web file. So, here again, the web file is not a reflection of what is on my device.
  • davidlambert
    davidlambert Canada Beta Beta
    I just tried editing a number of transactions that contained 'DEP' in the 'Cheque #' field and closed the file and selected 'Later' in the 'Cloud Sync' dialogue. I then reopened the file and did not perform a 'One Step Update' and the file remained as I left it. I then performed a 'One-step Update' manually and when it completed, the transactions that previously contained the 'DEP' text in the 'Cheque #' field now have that text again.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @davidlambert

    Thank you for the response and for providing additional details, although I apologize that you haven't received a follow-up response.

    So far I have been unable to recreate this issue, I have entered several transactions using "Deposit" in the action field and edited this filed to be blank and have been able to sync to cloud without the changes reverting.

    If you haven't done so already, I would start by resetting the cloud.
    1. Go to Edit Preferences Quicken ID, Mobile & Alerts.
    2. Click Reset your cloud data.
    Please let us know if the issue persists after completing these steps.

    -Quicken Tyka

    ~~~***~~~
  • davidlambert
    davidlambert Canada Beta Beta
    Thank you for your response. I have done as you suggested already more than once without performing a sync before resetting the cloud data and it makes no difference. As soon as I do a sync the field is again repopulated with the text in the field. I have gone so far as to disable the sync function as I rarely use the mobile or web apps anyway. Something else I have done was to clear the field(s) , close the data file, without syncing, reopen the file and then perform a validation and then a super-validation on the file and then reset the cloud data. All to no avail.
  • davidlambert
    davidlambert Canada Beta Beta
    It must be something within the local file that persists.
This discussion has been closed.