Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Mutual Fund Quotes Problem

mrzookie
mrzookie Member ✭✭✭✭
Q 2020 R26.21 (latest) Win 10

I have an odd problem with MF quotes (does not apply to stocks or ETFs) that seems to have gotten over the last few days. Beginning with Thursday's (5/7) quote update, I had several MFs which displayed the correct new price, but still had the clock icon. In each case, the quote from the prior day (5/6) had been updated with the 5/7 info. The account totals are correct, but the daily gain/loss info is wrong because the quotes are not updating as they should. I've seen this behavior for at least a year or two, but it would happen with a fund or 2 on a very sporadic basis, and it would self correct within a couple of hours or less. I simply assumed that's how the Quicken quote update process worked and chalked the failures up to just another buggy process, I can't find any pattern as far as fund families or account types. Its happening in multiple accounts from multiple brokerages. The only thing I notice is that it happens mostly (but not exclusively) to bond MFs. 

Thursday (5/7) it happened to a dozen funds; Friday (5/8) its over 30. I've updated via OSU, update historical prices, and on the investing page with no luck. I've restored to last weekend when all was well, to no avail. I've run validate, and the file is good. I'm out of ideas. Has anyone seen this behavior, or have any idea what's going on?

One thing that comes to mind is that a few days back, I updated to R26.21. I don't know if that's the cause of the problem, but I suppose its a possibility. Before I start tearing my hair out, is there any way to easily revert back to the prior release of Quicken and see if the problem persists?  

UPDATE: Today (5/9), I ran update quotes and the clock icons went away, but the quotes on 5/7 did not self-correct, so 5/7 account totals are still incorrect and 5/8 are correct, but without updated quotes on 30 funds. I did manual corrections on 5/7 and have found that quotes on the internet (Yahoo, Google, M*) are all screwed up. Wrong daily prices, wrong history etc. Is it possible that this is system-wide quote problem over the last couple of days? I'm not seeing anything here on the Quicken community site, but there's def a problem out there. 

Thanks for any any assistance you can offer. 

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I noticed a similar issue with one mutual fund on 5/7.  When the 5/8 price quote updated, the same price quote appeared on 5/7.  I manually corrected the 5/7 price quote.  My assumption is there was a hiccup with the data obtained from third party provider used by Quicken to provide the price quotes.  Note: I'm still on R26.17. 
This discussion has been closed.