Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Security transfer to new account came out wrong

I'm moving my investments ("in kind") to a new broker so I tried to simply transfer them in quicken using the "Shares Transferred Between Accounts" transaction option. The odd part is in the old account it shows a single line "Removed" but in the new account it shows multiple "Added" entries (although the shares add up correctly). Looking at my holdings (in the new account) I'm seeing HUGE numbers for cost basis and gain/loss for some of the securities...nothing close to accurate. No clue how to fix them. I thought about deleting the transactions and just replacing them with single (manually-entered) remove/add transactions for clarity and perhaps that would clear out the bad data, but there are way too many (Unless there is a means to bulk delete transactions)

I also thought about just restoring from the previous backup, but too much has happened in the meantime.

HELP??

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    What you describe is the way transferring shares is supposed to work. It removes the shares from the old account with a single Removed transaction and generates one Added transaction for each tax lot of the security that you own t the time of the conversion. Make sure your cost basis and tax lots in the old account are correct before doing this.

    Do you have the "Use Average Cost" selected in the Security Details for the problem securities? Quicken calculates the cost basis incorrectly in that situation.
    QWin Premier subscription
  • Ross Dillon
    Ross Dillon Member ✭✭
    Yes I did have the "Use Average Cost" selected, that may explain it. Thanks.

    Good to know; I don't track gains or anything (any least not yet) so picking average cost was (I thought) just a convenience. Didn't realize it messed up.
  • JMSkowron
    JMSkowron Member
    Recently converted from 2017 to 2020. In my investment accounts, many of the security names are missing and holdings are completely messed up. I've validated the file, rebuilt the investment lost and corrected investing price history with no change. What am I missing?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @JMSkowron

    Did you transfer the securities from one account in Quicken to another? If not, you have a different problem than the one discussed here and you should start a new discussion, 
    QWin Premier subscription
This discussion has been closed.