Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Account Sync Error for Hidden Account that was Closed Last Year

My Quicken for Mac Premier just automatically updated to Version 5.16.1. Now when I run "Update all Online Accounts" I receive an "Account Sync Error" for an account that is not only hidden but was closed at the bank where I closed all accounts over a year ago. This was not an issue until this update. Why is Quicken trying to update a hidden account? Is there a setting I can change? I tried unhiding it and hiding it again, logging out, turning off the computer. Still happening. Any ideas?

Best Answer

  • Arthur55
    Arthur55 Member
    Accepted Answer
    I found a way to resolve the issue. I went into Quicken>Preferences>Connected Services>Cloud Account, then clicked Reset. Everything straightened out. No Sync errors and everything updated

Answers

  • jacobs
    jacobs SuperUser, Mac Beta Beta
    Whether an account is hidden doesn't affect whether it tries to download information if it is configured for download. So the key is to break the download connection.

    Unhide the account temporarily. Click on Settings. Under "At your Financial Institution", choose "Deactivate Downloads". After doing that successfully and saving the updated settings, you can hide the account again, and it shouldn't continue to bother you.
    Quicken Mac Subscription • Quicken user since 1993
  • Arthur55
    Arthur55 Member
    Thank You for response. I tried to do that. However, this account does not have the "At Your Financial Institution" Section. Every other account I have, has that section but not this one. What is even stranger is that I then deleted the account, backed it up, Quit Quicken and shut off the computer. When I logged back in to Quicken I still received that message and the account is no longer there.
  • Arthur55
    Arthur55 Member
    Accepted Answer
    I found a way to resolve the issue. I went into Quicken>Preferences>Connected Services>Cloud Account, then clicked Reset. Everything straightened out. No Sync errors and everything updated
  • mjkanes
    mjkanes Member
    Thanks for that solution. I had the same problem and that fixed it.
  • kdhski25
    kdhski25 Mac Beta Beta
    Thanks for the tip! It fixed the problem for me too!!
  • Allen522
    Allen522 Member ✭✭
    Thanks for the solution, Arthur55!!! This worked for me, too!
This discussion has been closed.