Anyone else having problems with categories disappearing after an upgrade?

I have several categories that still appear in my category list but are not available to me when entering a transaction.

Comments

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    In QW (I don't know much about QM for Canada) if a category is hidden it will still be visible in the Category List (provided the "Show Hidden Categories" box is checked) but it will no longer be available for entry in transactions.  In QW the solution is to unhide the category in the Category List.
    (QW Premier Subscription: R34.15 on Windows 10)
  • spatlynch
    spatlynch Member ✭✭
    Thanks, but I already checked that. They are unhidden in the category list.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    Sorry, but that's pretty much the extent of what I can suggest.  Hopefully some others with more expertise in your version of Quicken will be able to provide more assistance.
    (QW Premier Subscription: R34.15 on Windows 10)
  • pamela77
    pamela77 Member ✭✭
    I am having the same issue, was this ever resolved? I see the category in my list, but when I enter a transaction, I am not able to use that category in the transaction, either by entering it manually or using the drop down list.
  • spatlynch
    spatlynch Member ✭✭
    .> @pamela77 said:
    > I am having the same issue, was this ever resolved? I see the category in my list, but when I enter a transaction, I am not able to use that category in the transaction, either by entering it manually or using the drop down list.

    No, no resolution. My problem is exactly the same as yours. It seemed to start after a recent update. It happened once before and I resolved it by creating new categories and reassigning everything manually. I really din’t want to do this again. I think it just happens with custom made categories but I have been using Quicken for over 20 years, so it is hard to remember.
This discussion has been closed.