Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Difficulty Downloading from Schwab.com

USAA just moved their investment accounts to Charles Schwab. I've gone to the Schwab website and completed all actions to enable the download of transactions, enabled OFX access. I went to Quicken, my old USAA account with all the history, and changed the connection to Charles Schwab. Quicken asked for my user name and PIN; I provided my user name and password. Quicken found my Schwab account and linked it to my Quicken account, but it then said it was unable to download any transactions—try again?

Comments

  • Quicken Francisco
    Quicken Francisco Moderator mod

    Hello @Randall Godfrey

    Thank you for reaching out on the community and telling us about your issue. It sounds like the link and everything was successful other than bringing in new transactions. When you do try to update what exactly happens? Do you keep getting the same error? 

    The other thing I can think of here is that when you were connecting it into quicken after you tried linking it is when it gave you the unable to link message. You can double check if the accounts linked by clicking on the account and hitting settings in the bottom right. It will then say at the top if the account has connectivity.

    Once you get a chance to double check let us know!

    Thanks,

    Quicken Francisco


  • Randall Godfrey
    Randall Godfrey Member ✭✭
    I just tried it again today and it connected and downloaded transactions. The new problem is that it treated the transfer of funds and shares from USAA to Schwab as new transactions. So, when I connected it to my old Quicken account with the history, it added transactions of the shares at zero value and funds at full value, and it now my portfolio looks like I have twice as much cash as before but curiously the same amount of shares.

    I'm not sure how to correct this. Should I just delete the duplicated shares and fund transactions, or start over and create a new account? If I start over, how do I capture the history?
  • Randall Godfrey
    Randall Godfrey Member ✭✭
    Still waiting on recommendations for fixing my Schuab/USAA account in Quicken. See my June 3 post above.
  • Randall Godfrey
    Randall Godfrey Member ✭✭
    What a mess!

    Today I tried to create a new Schwab account in Quicken, but when I connected it to Schwab it said that I already have activated an account there. So I went to my USAA/Schwab account in Quicken and disconnected it from downloads. Then I went back to the new account and tried it again, but got the same result.

    I then tried to edit the add shares transaction in my USAA/Schwab account to make it a transfer shares to the new Schwab account that I created in Quicken, and it said there were no shares to transfer.

    Help! I need some ideas on how to fix this.
  • Quicken_Natalie
    Quicken_Natalie Moderator mod
    edited June 2020
    Hello @Randall Godfrey,

    Thank you for attempting some troubleshooting steps and posting back with the results, although I'm sorry to hear that you're still experiencing difficulties updating your USAA investment account(s) in Quicken.

    What version/release of Quicken are you using? You can find that by going to Quicken>About Quicken. Also, please see this FAQ for details on adding more information to your post so that other Community members are best able to assist you.

    If you have not already, I suggest taking a look at, and/or participating in, an ongoing Discussion for this topic, for any insight or help that may be offered there:

    https://community.quicken.com/discussion/7875977/usaa-investment-account-transition-to-charles-schwab

    There is also an Alert for this, available here:

    https://community.quicken.com/discussion/7876582/new-6-4-20-usaa-investment-account-transition-to-schwab#latest

    If the issue persists, I'd recommend reaching out to Support directly for more advanced assistance, as they have the tools and resources needed to best help in getting this resolved.

    https://www.quicken.com/support#contact-support

    Thank you,

    Quicken Natalie

     
This discussion has been closed.