Print settings will not allow report sizing to one page [edited]

Unknown
Unknown Member
edited June 2020 in Reports (Windows)
print scale check box is disabled - cannot print to a full page; the document will only use about a 1/4 of the page. - using an HP All In One printer.

Comments

  • what can I do to correct the settings? I am using Win10 and latest quicken version
  • Dan Glynhampton
    Dan Glynhampton SuperUser ✭✭✭✭✭
    Does the actual print come out on 1/4 of the page, or is it just the print preview?

    if it’s just the print preview, check out this thread and see if it helps:

    https://community.quicken.com/discussion/comment/20075335
    US Quicken Deluxe for Windows Subscription R28.16 on Windows 10 Pro v2004
  • That fixed the preview to show the full page. The page scaling remains greyed out and will not allow me to fit to 1 page wide. Are there any tips on how to fix?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Quicken's page scaling option only works when using the Quicken Print to PDF driver as far as I know. So you could choose Quicken PDF Printer as the printer and print to a file, then print the file.

    Please let us know if that works for you.
    QWin Premier subscription
  • well, that's not ideal and it is a bit disappointing to have to do a few extra steps, but it works. thank you.
  • I'm having the same problem. And, it persists even when I print to PDF. My reports appear as if they were scaled to about 50-60%. It acts as if, instead of an 8.5"X11" page, it's printing on a 5.5X8 (or so...). Page scaling is disabled, and I have reported this problem to Quicken before. It's been going on for at least the last three versions of Quicken. I've learned to export to Excel, and print the Excel files. It's a real pain. (Makes me wish for good old Microsoft Money!)
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Do you have this problem when you print to paper, or only on the print preview?
    QWin Premier subscription
This discussion has been closed.