Home Quicken for Windows File Conversion and Backup (Windows)

2010 Home & Biz not asking me to overwrite existing backup

Hello,

I'm running the Windows 2010 Home & Business Edition on Windows 10

In the past when I would make a backup to a USB drive it would ask me if I wanted to overwrite the original. It is no longer doing that. Instead it is creating a sequential file name like qdata.QDF-backup, qdata-1.QDF-backup, etc.

Is there a way to make it go back to overwriting the original? I don't see anything in the Preferences under Backup or Alerts.

Thanks!

Answers

  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    Double check your program version information.  QW2010 did not use the '...QDF-backup' extension names, as best I recall.  I think you are using a much more recent program.  See Help / About Quicken for details and respond with the full version and release info.   
  • Jonas GrumbyJonas Grumby Member
    Thanks. I did that before posting. It's 2010 Home & Business.
  • Jonas GrumbyJonas Grumby Member
    Release 1 FWIW.
  • Jonas GrumbyJonas Grumby Member
    Sorry, Release R 1
  • SherlockSherlock SuperUser ✭✭✭✭✭
    You may want to consider downloading and applying the Quicken 2010 Release R10 Mondo patch: http://www.quicknperlwiz.com/quickenpatches.html

    If you haven't already, I suggest you Reset Quicken Warnings.  Hopefully, the functionality is similar in Quicken 2010.



    Quicken user since 1997
    Premier on Windows 10
  • Jonas GrumbyJonas Grumby Member
    Thanks. I don't have that option. I have an option that says Alerts, but the only thing you can set is the time period for Billminder notes to display. I don't have anything about warnings or messages from Quicken.

    Ok. Not a really big deal. I'll just delete the previous backup before making a new one, or delete them all once in a while. Aside from that it's working fine.

    Thanks
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    Well apparently I mis-remembered introduction of the QDF-backup extension.

    The numerical appendage, QDATA1, QDATA2, etc. (not -1, -2) suggests backups automatically created by the program, rather than backups you initiate.  Those auto-backups should be following a pattern set under the Preferences setting to backup after so many file openings and keeping so many such backups.  So you might check there on those settings. 

    The other aspect may be if you are adding date to the filename when you backup.  If so, those will be unique each day and not lead to the prompt you cite unless you backup multiple times on the same day.  That add-a-date option should appear when you initiate the backup process.   
  • Jonas GrumbyJonas Grumby Member
    Thanks.

    For the automatic backups, under C:\Documents\Quicken\BACKUP I have file names like:
    qdata-03Apr2020-16-33-08.QDF-backup
    qdata-06Apr2020-19-01-59.QDF-backup
    etc.

    When I try to make a manual backup to a USB stick it uses
    qdata.QDF-backup
    qdata-1.QDF-backup
    etc.

    Under Preferences > Backup I can turn Automatic Backups on or off, and set the backup interval and max number of copies. I can also turn the Manual Backup Reminder on or off, and set the interval for how often to remind me. There's no way to set any preferences for the backup file names in either case.

    When I make a backup, the screen shows the "Backup file name" as qdata.QDF-backup with no number every time. There is a checkbox to add the date to the backup file name, which I have never checked because I want to overwrite, not make a new file. I can change the path to the backup folder. Aside from that there are no other options. There is nothing that would affect the file name other than the option to add the date, which I don't use.
Sign In or Register to comment.