Cannot download Visa transactions from Premier Members CU. Why?? Who knows?

When I try to update my Visa account from Premier Members CU for each new line item that tries to download, the download information comes through showing the Date, the Date AGAIN for the payee, and the amount of $6.00. I got 9 of these transactions to accept or delete in my last try tonight. Yesterday I was on the phone for 2 hours , Edwin tried everything, then I suggested trying to downloading a backup file to no avail. Edwin then told me thee was nothing he could do that it was a CU problem,  all he could do was annotate it in case others were experiencing the same problem, then he could put an alert on it  I called the credit union and they supposedly reset the account, but I'm still having the problem when I try to do an Express Web connect, but it works fine by using just a simple web connect to update. So does this mean that I am just stuck using the regular web connect for this account. No one seems to think it is their problem. Whyt should be my next step if there is one besides just updating using web connect?

Best Answer

  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    Accepted Answer
    Funny thing....I just went through deactivated / reactivated all 8 accounts...now it's working again...go figure!

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited June 2020
    One thing you could try is to create a new Quicken file with only the VISA from Premier Members CU Account in it, and see if updating works in that file. 
    If it does work that would isolate the problem as being a "Quicken" problem, perhaps some corruption in your working file. If you get the same results as what you're seeing in your working file you know the problem probably is on Premier Members CU's end.
    Also if the problem continues in the new file you'd have a small OFX log that only has Premier Members CU information on it and you could easily see if that strange download information is, in fact, what Premier Members CU is sending you.
  • oldngrmpy1
    oldngrmpy1 Member ✭✭✭✭
    Accepted Answer
    Funny thing....I just went through deactivated / reactivated all 8 accounts...now it's working again...go figure!
This discussion has been closed.