Home Quicken for Windows Investing (Windows)

Tiny residual holdings showing up in Portfolio views after R27.20 Quicken update [edited]

Vince3Vince3 Member ✭✭
edited June 23 in Investing (Windows)
I just downloaded the latest Quicken update and now out of the blue a few hidden securities are showing up on my update register. They all are marked hidden. What's the fix?

Best Answers

Answers

  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    Where exactly are these securities showing up?

    Are these securities that you held at one time then sold all your shares and now they show with a non-zero balance in one or more of your accounts?

    Note that hiding securities in Quicken only removes them from selection lists, it does not make them go away if you have a nonzero balance.
    -- Jim QWin Premier subscription
  • Vince3Vince3 Member ✭✭
    Hi Jim: Thanks for the reply.

    They are suddenly showing up in my update screen. These are accounts that have been hidden for years and haven't shown up for a very long time. It happened directly after I updated to the latest Quicken update Version R27.20 last week. They all have zero balance. It also appears to be pretty random as other hidden stocks and accounts are not showing up.
  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    Sorry, I still don't know what you mean by "Update screen" or "update register." When does this screen appear and what is the exact title at the top?

    Are they hidden securities as you said in your original post, or hidden accounts, or both? An account can generally hold multiple securities. 
    -- Jim QWin Premier subscription
  • Vince3Vince3 Member ✭✭
    It's the register that shows all my holdings and where I can "update" all the stock prices. It's the one that pops up when I hit the "Investing" tab.

    To your second question: One was a single purpose stand alone account for a specific Mutual Fund. The other 2 or 3 are securities held in a brokerage account or in an IRA Account with other securities. In both cases they are hidden.
  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    OK, we would call that an Investing > Portfolio view.

    As I said above, hiding a security or account does not affect whether it appears in these views, it only affects the account and security selection lists when you customize the view.

    Click on the Options gear at the top right of this view and see if "Show closed lots" is selected. You want it un-checked. If that is selected, securities with a zero balance on the As of date (normally today) may appear in the view, depending on the customization settings for the view.

    Unfortunately Quicken settings sometimes change when the software is updated.


    -- Jim QWin Premier subscription
  • Vince3Vince3 Member ✭✭
    edited June 22
    It was unchecked. So, I checked it and, of course, all the hidden ones all showed up. I then unchecked it and they all disappeared again except the same problem ones that showed up after the update.
  • Jim_HarmanJim_Harman SuperUser ✭✭✭✭✭
    Hmm...

    It's possible that you still have tiny fractions of shares left over in these holdings that make them non-zero.

    Try clicking on Customize for the view, then on the Securities tab check Show (hidden securities). Are the problem securities selected? If so, un-checking them should make them disappear from the view.

    To eliminate any fractional left-over shares, you could go to the last sale of these securities in the problem account(s) and select "Sell all shares in this account." Keep the total proceeds the same as it was originally.

    Be sure to back up your data file before modifying historical data, in case something goes wrong. 
    -- Jim QWin Premier subscription
  • Vince3Vince3 Member ✭✭
    edited June 22
    That fixed all but one of them. I have 1 Security which was showing .000006 shares. I just removed that share and it shows 0 but it still is appearing in the Portfolio View. It did say I was entering a short sale for some reason that I don't fully understand. It was from 10 years ago. I'm tempted to just delete the security.

    All the other problems disappeared after I went to the last sale and entered "Sell All Shares".

    If you have any ideas on that last straggler I'd appreciate it. But thanks a lot for the help!! I would have never figured that one out.
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    Option 2 (for that one security?) -- review and edit(?) the transactions for that security.  Make sure all relevant transactions (Buys, Sells, Add, Removes, Reinvests, Splits (!) operate on a consistent precision (I always use 3-digits after the decimal).  The splits may be the tricky one if you have something like a 4/3 split in the records. 

    Be especially alert for any sale or remove transaction that might have taken your share count negative at any point in that account. Also, if you had real-world short sales on that security in that account, make sure they were properly closed with a CvrShort transaction.   . 
  • upstatenickupstatenick Member
    I am having a similar problem with two accounts. Both show a tiny fraction of shares in Investing/Portfolio; these shares do not appear when I do an investment holdings report.

    1)I did an in-kind transfer of all shares of two funds. Quicken now shows -0.000008 and -0.000002 shares in the original account. There is no "Transfer all shares" option for this type of transaction. I entered a Reinvest Dividend transaction to cancel out the negative share balance.

    2)I had sold all shares in a different account and could not edit the transaction to "Sell all shares" (I was able to click the box, but it did not change the number of shares). The negative fractional share remained. I had to do a Reinvest Dividends to remove the negative share balance.

    A third account was fixed using "Sell all Shares". In that case, the share balance was positive.

    Summary: the phantom shares only appear in portfolio view, not reports; a negative share balance couldn't be fixed using Sell All Shares.
  • TA3TA3 Member ✭✭
    " You might want to go to the last sale of each applicable security in the applicable account and edit that sale choosing the Sell All Shares selection. "

    That fixed the issue for me

    Improved: Quicken now allows up to six numbers after the decimal point when calculating fractional shares.

    This was not sufficiently tested.
  • Scott BainesScott Baines Member ✭✭
    i just realized i have the same issue since upgrading, i've tried the sell all selection but doesn't fix the problem. Any other ideas?
Sign In or Register to comment.