Citi OL-332-A --- Fixed?

I just got a good download for my Citi credit card using Direct Connect, 9:05 AM CDT on June 30.  Previously, I had the same problem as everyone else for several days (OL-332-A error).

Comments

  • gooddog50
    gooddog50 Member ✭✭✭✭
    edited June 2020
    Same here Ray. Can confirm a good download just moments ago. (hope it holds, LOL)
    Quicken since Andrew Tobias "Managing Your Money" V-12 (DOS)
    Windows 10 Pro 64 Bit, Core i7 
    Quicken Premier Subscription
  • Mark Veta
    Mark Veta Member ✭✭
    Same here
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    It has been fixed since last night for me.  Given that it has stayed up till the morning I think they have finally finished with the maintenance work they were doing and it should stay up from now on.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • leishirsute
    leishirsute Member ✭✭✭✭
    Looking good.  After deactivating EWC, I had to select the Advanced Setup  in Connection to select Direct Connect.  Just Reactivating selected EWC again.
    FYI
    Quicken Deluxe Subscription; Windows 10 Pro 64-bit
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Just so everyone knows there have been some changes to the process of getting Direct Connect for Citi Cards.

    https://community.quicken.com/discussion/7877577/faq-new-citi-cards-process-for-direct-connect#latest
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.