Home Quicken for Windows Budgeting and Planning Tools (Windows)

Planning categories don't match transaction categories

The categories in my budget planning don't match the categories I have set up in my transactions. Further, it doesn't seem that expenses from these missing categories show up in my budget. How can I make categories from my transactions show up in my planning?

Attached is an example of my fees categories from the 2 places.

Best Answer

Answers

  • don.kostellodon.kostello Member ✭✭
    I am using Quicken Premier for Windows R27.28 build 27.1.27.28
  • Bob_LBob_L SuperUser ✭✭✭✭✭
    Please select manage budget categories from the budget tab. Then check to see if you are using budget categories and if so have left out some expense categories.
    Quicken Premier Subscription, Windows 10 Home
  • don.kostellodon.kostello Member ✭✭
    The "Planning.GIF" shows the fee expense categories I can choose from, even if I select show hidden, so I don't have the option of adding the same categories
  • don.kostellodon.kostello Member ✭✭
    That fixed it, thanks! In my categories Costco fees was somehow under Personal Income, not Personal Expenses, even though the parent Fees category is in Personal Expenses. Changing the category caused the fee category to show up in my budget options. I've got the same question about transfer accounts not showing up, but I'll post that as a separate question.
This discussion has been closed.