How can you exclude Investment accounts from Spending Reports without having to customize each time.

PamF
PamF Unconfirmed, Member
Recently upgraded to Quicken subscription and now on my YTD spending shows my losses/gains in investment account as spending. I figured out how to change the spending reports to customize (remove the accounts) but will not stay that way like it would in Quicken for Windows 2017. I want to see the report without those accounts in the spending tab each time I open.
Sorry about Water Cooler Category - was one of the only ones that it would let me select. Couldn't scroll down
Tagged:

Best Answers

  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    Accepted Answer
    Have you tried hitting the small gear icon in the upper right corner of "See where your money goes" and selecting the type of accounts you want included?
    Quicken Premier Subscription, Windows 10 Home
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Well now you are asking for something different. Spending Reports are not the same as the Spending tab or the "See where your money goes" panel on the Home tab.

    You can customize the accounts to include on the Spending tab by choosing "Custom" in the leftmost dropdown menu on that view.

    You can customize the accounts in the "See where your money goes" panel  by clicking on the gear at the top right. I believe these settings are saved from one Quicken session to the next.
    QWin Premier subscription

Answers

  • Zoolook
    Zoolook Member ✭✭✭✭
    Hi,

    Are you saving the report after removing the accounts you don't want to include? 

    When I select the default "spending over time" report, it defaults to "Banking" as the category and none of my banking accounts have securities, so I am not seeing this issue. However if you customize any report, you will need to save it otherwise when you reopen the default report, it will revert back to the original settings.


  • PamF
    PamF Unconfirmed, Member
    Thanks for the response. I can save that view and find again under my saved reports and graphs, but what I want to see it that same information showing up on the spending tab as you go across or on the "where your money goes" on my main view. Those revert back to all accounts. I don't see Banking as a choice there.
    Maybe it's the way my accounts are set up - I have categories of Spending, Savings, Credit - those are Banking. and Retirement, plus asset and liability.
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    Accepted Answer
    Have you tried hitting the small gear icon in the upper right corner of "See where your money goes" and selecting the type of accounts you want included?
    Quicken Premier Subscription, Windows 10 Home
  • Bob_L
    Bob_L SuperUser ✭✭✭✭✭
    Also check how you have the correct Intention set  up for various accounts.  Do that from Edit Account Details, Display Options tab.

    Quicken Premier Subscription, Windows 10 Home
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Accepted Answer
    Well now you are asking for something different. Spending Reports are not the same as the Spending tab or the "See where your money goes" panel on the Home tab.

    You can customize the accounts to include on the Spending tab by choosing "Custom" in the leftmost dropdown menu on that view.

    You can customize the accounts in the "See where your money goes" panel  by clicking on the gear at the top right. I believe these settings are saved from one Quicken session to the next.
    QWin Premier subscription
This discussion has been closed.