Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

MFA/Secure Login Not challenging for new logins.

Is anybody else having trouble with MFA not working when signing into their Quicken accounts?

According to this article, it should be prompting every 2 weeks:
https://www.quicken.com/support/secure-login-mfa-information#
(you can see that under the "Do I have to use Secure Login each time I update my Accounts?" section)

I don't think I have ever been prompted to enter a security code, and certainly not once every two weeks.

Things I have tried:
- I tried changing the settings to send the security code to my email and my phone.

- I've logged in from 3 different devices that I have never logged into Quicken on previously, each device had a different public IP address. These IP addresses are not geographically close to one another (at least 40 miles apart).

No matter what I try, I cannot see that MFA has been enabled on my account aside from what I have already tried (which should be enough), is there a way I can get it to send me a code to prove MFA has been enabled?

Thank you!

Best Answer

Answers

  • Quicken Hugh
    Quicken Hugh Alumni ✭✭✭✭
    Hello @JPJigglesworth,
    Thank you for posting about your concern. 
    To clarify, are you certain that your Financial Institution has implemented MFA? Also, some, but not all, FI's will require you to trigger something on their website to enable MFA. If your FI has such a trigger, have you "flipped the switch" on the FI side for each of your accounts?

    Are you getting any error codes when doing a One Step Update in Quicken? If so, exactly what does the error code say, please? 

    I am not sure we have enough information as to your exact situation to be able to find the root cause of the lack of MFA showing up as you expect. Please post back with additional details so we might be better able to help you.
  • Hugh,

    Thank you for the response. It is not the individual bank MFA that I am worried about, it is Quickens. When I log into my Quicken account, or access Quicken on the Web, it never challenges me for a MFA code regardless of where or what system I log in from.

    The support document here is from Quicken and it states that I should be challenged when logging into my Quicken account at least every 2 weeks:

    https://www.quicken.com/support/secure-login-mfa-information

    Thank you!
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    @JPJigglesworth - I don't usually get presented with MFA requests when logging into my Quicken.com account.  When I do it is usually the first time after I've cleared cookies from my browser or I had a browser revision update causing the some cookies to no longer have valid information so, I'm assuming that Quicken.com then doesn't recognize my computer.  Once I enter the MFA information requested I don't get asked for MFA, again...until the next time I delete cookies or install another significant browser revision.  What I'm saying is that whether or not we get challenged with MFA could be whether or not we have browser cookies installed that Quicken.com recognizes.
    (QW Premier Subscription: R32.12 on Windows 10)
This discussion has been closed.