Home Quicken for Windows Signing in, Passwords, and Activation (Windows)

Fifth Third OL-332-A Error, cannot log into bank account for downloads

I have a situation where I cannot log into my bank account at Fifth Third after a long history of no issues. I'll try to simplify the facts but essentially I get a "Your log in information is incorrect" OL-332-A error. This started several weeks ago after I opened a new business account at the bank and the banker adjusted my online access to include all business and personal accounts. In doing so, he provided a temp password. However, since all accounts showed on my phone app, he said not to use it and it expired. Now, even though I have the same browser password, Q won't connect. By the way, access via Q was set up on Direct Connect but using the same PW I used to log into the browser access. I have spent a total of 4 hours with Q support and 1+ with the bank. The following has been attempted:
---Fifth Third Bank
1. Cleared all security blocks
2. Checked times of access by Q to confirm contact
3. Multiple password resets (both to my old PW and using a very different PW)
---Quicken Support
1. Accessed Direct Connect (DC) from multiple methods, i.e. Tools-Account List, Tools-Add Account.
2. Complete erasure of all Q stored PW.
3. Installed a "test" Q file that was completely clean and got the same error.
4. Restored a back up from 1-2 months back that was a working copy and got the same error.
5. Uninstalled Q and reinstalled clean version.

All with the same error.

Update: while writing this I tried again using my current MyQuickenData file and, guess what, it worked. Once. I was able to restore all 5/3 accounts up to this date (7/22/20). However, I did not save the PW in the Vault, so, when I went to save the PW in the Vault, Q informed me that Quicken did not allow PW over 12 characters. It then accepted the PW in the vault and promptly gave me the same error.

Last piece: the last Q tech I was on with informed me that I needed a separate and distinct Direct Connect password. That I cannot use the same PW that I was to get into my browser bank access. Side note: we did try using the web express mode and that did not work.

Any help?

Answers

  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @WhatTheWhat

    Thank you for taking the time to visit the Comunity to post your issue, although I apologize that you haven't received a response.

    An OL-332-A error is a Direct Connect error, this means that Quicken does not have access to their servers to escalate or correct this error.

    As you have not been able to gain any traction at the FI, I would suggest contacting once more and requesting either a supervisor or higher support to have the issue investigated further.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • clreillyclreilly Member
    I am also having this issue - did this ever get resolved?
  • clreillyclreilly Member
    I also tried changing my password to 12 and under and I still get the error OL-393-A but when I updated the password in the vault it didn't tell me I needed a password under 12
  • WhatTheWhatWhatTheWhat Member ✭✭
    > @clreilly said:
    > I am also having this issue - did this ever get resolved?

    > @clreilly said:
    > I also tried changing my password to 12 and under and I still get the error OL-393-A but when I updated the password in the vault it didn't tell me I needed a password under 12
    >

    No, I changed my 5/3 password multiple times with variances that were under 12 characters and without special characters. Funny thing is, it went though and connected once, allowing me to merge all accounts and update to that day but I couldn't get it to connect again. I escalated to 5/3 Quicken experts and they say they can't even see any attempt from Q to access the account. They only see the account accesses from late June when it was working. Q experts (see above) are stating the OL332A error is that Q doesn't have access to the 5/3 servers. So, both are telling me it's the other guy. I've screen shared with multiple Quicken help team and even went as far as to make back ups and wipe my entire Q program then push a clean install. I'm at a loss. What about you?
  • clreillyclreilly Member
    I spoke to 5/3 and they told me it had to be on the Q side and to change my password - didn't change anything.
  • clreillyclreilly Member
    I did some research on the issue and it appears that under different error codes this has been an ongoing issue since March and has something to do with the updates done for Q2020. In the other threads there are links to alerts but I keep getting the message that I do not have permission.

    https://community.quicken.com/discussion/7873192/fifth-third-bank-ol-295-a-error/p4

    Here is one of the other threads.
This discussion has been closed.