Chase Bank Not Updating - Reset Not Working

This has been happening for over a week now. Chase bank (checking and savings) is not updating when I try to get updates on all accounts. The first error says I need to update the account. Then it says wait 24 hours. It has been 3-days therefore I did the "Reset Account". Password was sent via phone text. I entered the code and got another message stating that "This error could also occur if there is a Temporary Server Issue".

However, this has been going on for several day as stated earlier. How long do I wait? Anybody else having this issue? Who do I call/notify?

I have screen shot pictures of the error messages, but don't know how to attach to this forum.

Best Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited August 2020 Accepted Answer
    There were two different issues at Chase over the last week, both of which Chase has now resolved.  But you need to take the following steps to get OSU to work, again.
    1. In Quicken, select the Tools menu, then choose Online Center.
    2. Click the Financial Institution dropdown arrow and select the financial institution.
    3. Press CTRL+Shift while selecting Contact Info.
    4. Select one of the accounts associated with the bank from the dropdown list
    5. Select Financial Institution Branding and Profile from the list and click Refresh.
    6. Go  online by clicking the Update/Send button.
    7. Close Quicken - Re-open - Attempt your online session again.
    Most people are reporting that refreshing Chase's profile fixed the issue for them but a few said they also needed to Reset Account.

    If Reset Account still does not re-establish your OSU connection:
    1. Backup your data file in case something goes wrong.
    2. Account Details > Online Services tab > Deactivate > General tab > delete all Financial Institution Information in the upper right quadrant.   Do this for all Chase accounts.
    3. Account Details (select just one Chase account, it doesn't matter which one) > Online Services tab > Set up now.
    4. During the set up process, Quicken will likely prompt you to decide what to do with the data Chase downloaded.  Be sure to select Link to... and select the appropriate Chase account in Quicken or Quicken might set up new accounts.
    5. During the set up process, transactions might be entered into your registers that are duplicates of what is already entered there.  These duplicates will need to be manually deleted.
    BTW, there are two different ways to attach data in Community posts.  The first is to attach files and this is the only option for people who have accumulated less than 50 points (you have 7 points).  In the bar above a post you are creating, click on the icon circled in red.

    Once you have accumulated 50+ points you will be able to attach an image (like what I did above) by clicking on the icon circled in blue.
    Please let me know if the steps above resolved your connection issue.  If they didn't, please attach screen shot picture files to your reply so your issue can be looked into further.
    (QW Premier Subscription: R33.24 on Windows 10)
  • jco
    jco Member ✭✭
    Accepted Answer
    This worked for me. Finally! Thanks.

Answers

  • jco
    jco Member ✭✭
    I uploaded my files that shows the error I'm getting. Like I said, this has been going on for the past week.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited August 2020 Accepted Answer
    There were two different issues at Chase over the last week, both of which Chase has now resolved.  But you need to take the following steps to get OSU to work, again.
    1. In Quicken, select the Tools menu, then choose Online Center.
    2. Click the Financial Institution dropdown arrow and select the financial institution.
    3. Press CTRL+Shift while selecting Contact Info.
    4. Select one of the accounts associated with the bank from the dropdown list
    5. Select Financial Institution Branding and Profile from the list and click Refresh.
    6. Go  online by clicking the Update/Send button.
    7. Close Quicken - Re-open - Attempt your online session again.
    Most people are reporting that refreshing Chase's profile fixed the issue for them but a few said they also needed to Reset Account.

    If Reset Account still does not re-establish your OSU connection:
    1. Backup your data file in case something goes wrong.
    2. Account Details > Online Services tab > Deactivate > General tab > delete all Financial Institution Information in the upper right quadrant.   Do this for all Chase accounts.
    3. Account Details (select just one Chase account, it doesn't matter which one) > Online Services tab > Set up now.
    4. During the set up process, Quicken will likely prompt you to decide what to do with the data Chase downloaded.  Be sure to select Link to... and select the appropriate Chase account in Quicken or Quicken might set up new accounts.
    5. During the set up process, transactions might be entered into your registers that are duplicates of what is already entered there.  These duplicates will need to be manually deleted.
    BTW, there are two different ways to attach data in Community posts.  The first is to attach files and this is the only option for people who have accumulated less than 50 points (you have 7 points).  In the bar above a post you are creating, click on the icon circled in red.

    Once you have accumulated 50+ points you will be able to attach an image (like what I did above) by clicking on the icon circled in blue.
    Please let me know if the steps above resolved your connection issue.  If they didn't, please attach screen shot picture files to your reply so your issue can be looked into further.
    (QW Premier Subscription: R33.24 on Windows 10)
  • jco
    jco Member ✭✭
    Accepted Answer
    This worked for me. Finally! Thanks.
This discussion has been closed.