Quicken subforms don't fit on the Surface Pro screen.

dmhood8367
dmhood8367 Unconfirmed, Member
I'm using Quicken Windows Deluxe 2020 and when I select a function that opens a sub form like trying to print a report, the form is too big to fit on the screen so many of the buttons are hidden. Does anyone know a work around for that?

Best Answer

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    Please try the Override display scaling procedure below.

    Font size problems? Display issues? (Windows)

    If you are using a version of Quicken at the Quicken 2019 US R 19.44 patch level or newer and you have previously made the following Compatibility change, please undo the change.
    Users of other Quicken versions please try the following:

    • Close Quicken !!! (This process won't work while Quicken is running!)
    • Check the Compatibility tab settings in your Quicken Desktop program icon:
    • In the Windows Start Menu right-click the Quicken icon. Select "Open File Location". This brings up a Windows File Explorer window. Right-click the highlighted Quicken shortcut line item.
      or
    • Go to the traditional Windows Desktop and right-click the Quicken program icon.
    • Now click Properties.
    • Select the Compatibility tab.
    • Uncheck all settings.
    • Windows 7, 8.1: Check "Disable display scaling on high DPI settings". 
      Windows 10:  Check "Override high DPI scaling behavior. Scaling performed by:" and select "Application"  (also try the other available options repeating the entire procedure!)
    • Be sure to uncheck the "Run this program in compatibility mode for [older Windows version]" setting.
    • Click the "Change settings for all users" button.
    • Click Apply and exit.
    • Now start Quicken and see if that makes a difference.

    Some additional tuning suggestions:

    • Unless absolutely required, try not to use "View / Use large fonts"
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level.

  • dmhood8367
    dmhood8367 Unconfirmed, Member
    Thanks for the quick response, but none of those fixes worked. When I open the print dialog it's still much larger than the screen and I only see about the middle 60% of it. I can't even dismiss the dialog using the mouse. I have to hit <ESC>.
    If you have any other suggestions, I'm willing to try them.
This discussion has been closed.