Quicken not handling transaction properly.

Quicken,
I have a brokerage account in which I sold one item and bought another for the same number of shares and the same price. Quicken is wreaking havoc on that transaction.

First there was an Uncategorized _Rlzd Loss (or something similar, that info now doesn't show up. -sigh.)

Now it just shows up as a loss of $xxxx. This is only (and has always since the purchase) visible after looking and the HOME button screen, and the monthly income/expense chart.

Yes, just another annoyance, but, can we get this fixed?
Thank you,
Michael

Best Answer

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited August 2020
    It's not clear at all what the problem is.  Selling one security and buying another for the same number of shares and same price is unusual, but in and of itself shouldn't cause any particular problems. 
    "Now it just shows up as a loss of $xxxx."
    Is that loss - associated with the sale of the 1st security one assumes - correct, or not.  Is the problem that the amount of loss is incorrect?
    "This is only (and has always since the purchase) visible after looking and the HOME button screen, and the monthly income/expense chart."
    Exactly what "snapshot" are you referring to here?  The "See Where Your Money Goes" snapshot, the "Income vs. Expenses" snapshot, or something else?  Any income and expense information you're seeing in a snapshot should show up in the analogous Spending reports since the information is coming from the same place.  Is the problem that the loss is only showing up in the snapshot, but nowhere else?  Not in any Spending report, not even a Capital Gains report?


This discussion has been closed.