Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Why won’t quicken add a new bond to my account and to the security list?

Today I was not able to add a newly bought municipal bond to an account and to the transaction register. I went into my investment account, selected “Enter Transactions”, then scrolled down and selected “bonds bought.” I then entered the date 8/5/20, the name of the bond and all it’s information. When I pressed enter, the pop-up “add security to Quicken” came up. It showed the Bond’s name with the only option to click the “next” button. Clicking “next” does nothing - it does not advance nor does it add the bond to the security list or to my account.
I even tried going to the security list directly to add the bond there, but the same thing. This is a problem I never had before in adding a bond and I’ve added many before. This seems to be a new problem.
Anyone else encountering this problem? Any solution?

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    On that window "Add Security to Quicken" that comes up after you fill out the initial information about the purchase click the blue "Click here" link near the bottom left hand corner.  That name that came up is the name you entered and Quicken didn't find a match.
    The next page after you click that link allows you to enter the Ticker symbol (if any), edit the name and set the security type.
  • marfin
    marfin Member ✭✭
    Tom, Than you for answering my post. i am aware of everything you stated. Instead of a “click here” link mine says “next”, which if it worked would go to the next page where, as you said I could enter the rest of the needed information. The problem is that the “next” link doesn’t work!! I’m on the Quicken subscription service for windows so Inhave the latest updates. Just wondering if anyone else has or has had this problem.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    You don't have the "Click here" link shown in this picture:

    ??
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    The name you give the security (bond) must be unique with respect to all other securities in your Quicken file, including hidden securities. 
  • marfin
    marfin Member ✭✭
    Tom Young,
    Thank you for showing your screen shot. What I now realize is that it is a background and lettering color issue! This is what is happening in my display: when I first select “enter Transactions” in my account, the drop down “enter transaction” box displays in an aqua blue color with black lettering, as soon as I select what kind of transaction I want, the color changes to a black background with white lettering.
    When I select “bonds bought” and put in a bond name, the box (this is the box you included in your post) has an overall light blue background, with the other wording/instructions in very hard to see white lettering that I cannot really see. The bond name, the cancel and next links all have a black background and white lettering. I never changed any coloring and can’t find where one can even do this.
    So this is really my problem - how do I get the coloring back as your example displays? Help!
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    There are a couple of spots in  Edit > Preferences that refer to "color" and "font", so you might try playing around with those, though based on what you're describing I'm not sure that changes in Preferences will cure the issue. 
    If that doesn't work, then I'd suggest reinstalling Quicken, making sure that after the reinstallation you update to the latest version.  The color schemes you're describing just don't sound like ones that seem to be available in Quicken.
  • marfin
    marfin Member ✭✭
    Thanks Tom. I did go into preferences and there is no where to change colors where I am having the color problems. I will probably have to try what you suggest - but not today ! I need a day off from this!! Thanks for your help and you have a good day.
This discussion has been closed.