First time user here. Trouble with report, category.

I created a report for several months of Home income/expenses.

"Money In" Credit Card Payments: and various monthly payments.

"Money Out" displayed my 4 credit cards individually, with monthly payments.

My question is: How do I remove the erroneous "Money In" Credit Card Payments.

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited August 2020
    Neither of the items you've listed appear to be "income" nor "expenses" as those terms are conventionally used.  They all sound like "transfers" which is a bit of Quicken-speak for money moved between Accounts.
    To get rid of those items customize whatever report you're using, (gear wheel at upper right hand corner of the report), click on the "Advanced" tab and select to exclude all transfers. 

    EDIT: I overlooked that this is a "Mac" question.  I answered the question for a user using the windows version.  But I'll leave it "as is" as I assume the Mac version has some sort of similar process.
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Tedsla 3  Tom's response above is correct for Mac as well. But you must be using any of the reports which have the Advanced tab in the Customize window. There are a few reports in Quicken Mac which are holdovers from its predecessor program. In the Reports list, do not use any of the reports with the gray icons, such as "Category Summary"; there are other reports which do the same and more, with more customization, which use the modern reports engine.
    Quicken Mac Subscription • Quicken user since 1993
  • Tedsla 3
    Tedsla 3 Member
    Hi,
    I am grateful for Tom in answering my question. However, I wasn't able to utilize his recommendations, so I needed to wait to hear for other possible solutions. I believe the issue is, I have no Advanced tab in the Customize window.

    I have uploaded the most recent Quicken version recently. Perhaps, I will need to use reports that use the modern reports engine?
  • jacobs
    jacobs SuperUser, Mac Beta Beta
    @Tedsla 3  As I wrote above, it sounds like you were using an old report; use any of the new reports (most of the ones int he Reports menu, except about half a dozen old ones that have a gray icon) and you will have the Advanced tab in the Customize window. 
    Quicken Mac Subscription • Quicken user since 1993
  • Tedsla 3
    Tedsla 3 Member
    I did use a newer report and I did not have the same issue.
    Even without using any Advanced tab. So, all good now, thanks again!
This discussion has been closed.