Correct ID, Correct password but mobile app says I am wrong.

I can login from a browser(from my phone) no problem, but the mobile app won't accept the correct login info. Uninstalled the app twice and reinstalled, no help.

Comments

  • DenverBob
    DenverBob Member
    I was going to add that I am running android 10 on my note 9 and also my tab a, but all of a sudden this morning it is letting me log in. Hopefully it doesn't do that again.
  • Hello @DenverBob

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Could I ask what phone you're using? I'm wondering if there maybe something stored in phone still after deleting/reinstalling but I'm not entirely sure.

    I was also looking at the troubleshooting article here and it looks like the next best step would also be to contact quicken support as you've already done the steps to try troubleshooting the issue on your side. I'll leave our hours down below so you can find a time that works best for you. 

    When you get a chance let us know what phone you have and we'll if we can try anything. Contacting support will also help with trying to find out the exact error that's happening. Either way let us know!

    Thanks,

    Quicken Francisco


    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

    Quicken Chat Support Current Hours of Operation:

    Monday through Sunday

    5:00 am to 5:00 pm PDT


  • @DenverBob

    I see the update you've posted since! Good to hear that it's working today now. Please do let us know if you experience the issue again or if you need help with any other issues!

    Thanks
    Quicken Francisco
This discussion has been closed.