Memorized Payee List

When I make a purchase from Target (or many other retailers) I don’t want the transaction to be auto categorized; I have set this option in Memorized Payee List for the Target entry. When a transaction is downloaded from target, I fill in the category manually. The problem is that the next time I download a transaction from Target it does auto categorize with that previously manual entry. How do I stop this from happening?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    The first place I would check is my Downloaded Transactions Preferences to see if it is set up to automatically categorize downloaded transactions.  If it is checked, uncheck that box.:
    Does this fix your issue?
    (QW Premier Subscription: R34.24 on Windows 10)
  • TreeGuy76
    TreeGuy76 Member ✭✭
    In general I want auto categorization to occur, just not in the situation I described.
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited September 2020
    OK.  Then you might want to go to your Memorized Payees List, click on the Payee you do not want auto-categorized and click on the Edit button on the right side of that line.
    In the Edit Memorized Payee pop-up:
    • Click on the category shown there and delete it.
    • Check the box for "Never auto-categorize this payee...".
    • Check the box for "Lock and leave this payee unchanged...".
    • Click on the "OK" button.
    (QW Premier Subscription: R34.24 on Windows 10)
Sign In or Register to comment.