Bug Splat when attempting to setup download of investment account.

I am trying to set up download for existing investment account. List of accounts shows up and I chose to ignore some and link others. When I hit Next, the program crashes and Bug Splat shows up.

Best Answer

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
  • Thanks for the suggestion. None of that worked. I also tried Mondo update. Went back to older backup to use for tests and still couldn't get it to work after trying very iteration I could think of.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited September 2020
    sehobart said:
    Thanks for the suggestion. None of that worked. I also tried Mondo update. Went back to older backup to use for tests and still couldn't get it to work after trying very iteration I could think of.
    If Quicken crashed even after you used a test Quicken file and performed a clean uninstall, install and update as instructed, what is the full name of the financial institution and type of the account?
  • After doing all the above, I contacted Support. We went through the steps again with no better result. Support believes is "that when Vanguard did the conversion it could cause any type of error on the file that does not let’s us link properly on that original file. But as a new file does not contain any of that prev info. it can connect with no issues." I was able to connect and link my existing Quicken account with the brokerage account. I was not able to link the IRA account. So, I will manually download the IRA transactions from the Vanguard website. Support did suggest setting up a separate data file for the IRA but I would prefer to keep all my data together.
  • Spoke too soon. Not able to download manually either. Same crash.
  • That's what I did - set up new IRA account. I input placeholder entries so I can continue to track gain/loss %. I realized that for IRA I don't need to keep specific lot information due to tax reporting when I start making withdrawals (I think it's all ordinary income-no gains/losses). It all seems to be working now! Thanks for your help!
Sign In or Register to comment.