Portfolio Tab--------Name

There was recently an update. NOw when I go to my Portfolio tab, under name, they have added 5-6 names that I have never used before.
Employee stock options
ESPP
US Savings Bonds
Other
CEF
Bond Funds
NO idea how to delete these-----This must be due to the last update

Answers

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    It sounds like your portfolio view is grouped by security type. If you want it grouped some other way, you can click on Group by at the top of the view.and choose a different option. If you just want a list of your securities, you should group by Security.


    QWin Premier subscription
  • Gary R
    Gary R Member ✭✭
    Jim: YOu are absolutely right--It is grouped by security Type. But it has always been grouped that way and never had all the other names listed.
    Something happened with the last update last week that messed this up.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    @Gary R
    I have had that intermittent issue for years.  Security Types that I do not use show up in the portfolio view as $0 lines.  
    If I switch the setting to Group by Security and then back to Security Type, it seems to clear out the undesired flotsam.  But that stuff will again reappear later after some other change in my view.  An irritant. 

    If you edit the details on any security you can from there edit the Security Types.  If you happen to have any user-created security types (Bond Funds?), you can delete them at that point.  But you cannot delete the predefined security types (ESPP, US Savings Bonds, etc.). 

    I don't know what happens if you delete or try to delete a user-defined security type that is assigned to some security.  If you try that route, be sure to back up first.    
  • Gary R
    Gary R Member ✭✭
    You guys are just Awsome----You always seem to come through with a fix.
    I tried q_lurker suggestion and switched the group, but that didn't work. Then I did it again, but this time expanded all on the bottom of the window and the 5-6 names were gone.
    When I clicked on Collapse All, all the names reappear again. So, the solution is just to click on Expand All in the security view, and problem fixed.
    Thanks guys--
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Very odd.  That is not a behavior fix that work for me.  

    By chance do you have some user-created security types?  I have always been suspicious that those are a factor.   
  • Gary R
    Gary R Member ✭✭
    Yes--I created ETF and CEF--Only those two
    Now it's working fine with the fix that I applied.
    Now it's not showing 6 names that I don't really want to see