Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Error when Installing Mondo Patch

This discussion was created from comments split from: Why is Quicken changing the sort I have set in my Registers?.

Best Answer

Answers

  • dz@
    [email protected] Member ✭✭
    edited September 2020
    I tried to run the 27.42 patch and keep getting an error message:
    "Unable to check for updates, the server file failed to load"

    The details are:

    "Could not parse the URL "Documents\temp\IXP000.TMP\current/wyserver.wys" - it's either malformed or is an unknown protocol."

    I thought it would be a simple click to run and it would do it's thing, but, that's not happening for me.
  • Hello @[email protected]

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you haven't received a response.

    To better assist you can you please navigate to Help > About Quicken and provide the release that you are currently on.

    If you are trying to install the most recent update, it can be found at the link here.

    Do you encounter any issues attempting to install from the link provided?

    Please let me know!

    -Quicken Tyka
    ~~~***~~~
  • dz@
    [email protected] Member ✭✭
    edited September 2020
    If you follow the thread of this forum, you would realize that the latest release is barfing the sort order and the solution is to install a prior patch. It does not matter what release I am currently on, I am attempting to install the 27.42 patch and am getting the indicated error message.
This discussion has been closed.