Capital Gains Estimator process truncates prematurely

For purposes of selecting lots to give to a 501(c) to offset tax liability of Roth conversions this year, I am using custom objective in Cap Gain Estimator. I chose all taxable accounts, the desired gross proceeds, and only selected "Maximize ROI" as extremely important. All other goals were set to "Not Important". I also adjusted settings to 500 seconds and within 10% of target, plus clicked "Exhaustive Search". After approximately 15 seconds I get an error msg of "Quicken found a solution to your goal as described but it does not meet the accuracy or your requested objectives. Try increasing the time allotted, reducing the accuracy, or adjust the objectives of your goal to be less demanding." I've reduced accuracy to 25% with no change. Any advice?
Note: 168 securities with multiple lots are involved.

Comments

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    Ha!  Another one of those Quicken functions that I've never used. 
    For what it's worth, I tried the CG Estimator, setting it up similar to what you used, and then varying the parameters, allowing for more time, less accuracy, only 1 solution, etc., etc.  Never got anything other than the response you posted, and got it in a lot less time than 15 seconds. 
    I'd say it doesn't work.
This discussion has been closed.