Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Bugsplat error

I have consistently met a bugsplat error when trying to update from Quicken 2017 Premier Home & Business to the subscribed version of Quicken Premier Home & Business.

I tried the following :
- Validate, then super validate my data file in Q2017, close Q2017
- Use CleanUI to remove Q2017, all versions from 2004 to 2017,
- Reboot, deactivate my antivirus (Norton 360), my system is Dell Inspiron 5570 16G0 RAM,
Windows 10 Family version 18362.1082 in French
- Install Q-Subscription from fresh download from the site + Mondo patch QW27.1.29 12MP

Here is what happens :

- Quicken opens my data file at once in the wake of installation if I check the open Quicken
box, BUT when I close quicken and reopen = Bugsplat, ctrl+maj to open w/o file = bugsplat

- If I reinstall again, i.e. remove, cleanup, reboot, deactivate antivirus & firewall, reinstall, go
through the ID process, answer the questionnaire for the nth time; and use ctrl+maj,
I can open a fresh new file with BUT when I close quicken and reopen = Bugsplat,
ctrl+maj to open w/o file = other bugsplat.

- Additional disclosure, I tried to install Q-Subscription on my wife's thinkpad where no
Quicken product had been previously installed = bugsplat.
Same thing with a brand new ASUS laptop received by my son, and no quicken data file on
its disk = bugsplat again.

- I believe I have used all the bag of tricks available on line, to no avail, unless I am missing
something (maybe a shot of Xanax?).
Can someone give me fresh ideas? My subscription ends 10/11 and I shall not renew
if I cannot resolve the issue.

Thanks for any contribution, quicken is a fine product overall, but only if you can use it...

Answers

  • Studpup
    Studpup Windows Beta Beta
    edited September 2020
    Well, if it doesn't install on a computer where you dont have a quicken file, it's not the quicken data file. Maybe download the software again https://download.quicken.com/windows/Quicken.exe . If that doesnt work, quicken support https://www.quicken.com/support

    I'm not a quicken employee, just trying to be a helpful pup!
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    @lalauze - You downloaded & installed Quicken from Quicken.com AND you downloaded and installed the Mondo Patch?  When you download Quicken from the site you are downloading the latest revision and it is sufficient for a fresh install.  The Mondo Patch is intended for updating an already installed older revision to the latest revision so it provides no benefit for your situation.
    I agree with @Studpup . Uninstall the program, then download & install the program, again, but this time do not install the Mondo Patch.
    If you still have a problem with getting Quicken to run correctly, then you should probably do a clean uninstall followed up with a fresh install.  You can read more about that here:  https://www.quicken.com/support/using-qcleanui-uninstall-quicken.
    (QW Premier Subscription: R32.12 on Windows 10)
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Just a shot in the dark ...
    I remember hearing about problems when the computer's language and regional settings were set to something other than US English as the primary language. You computer being set up for French ... could that be the cause?
  • lalauze
    lalauze Member
    Thank You, I did all that and also checked the locale in the advanced options of the regional and language section, as quicken needs to deal with unicode.

    Unfortunately it does not work. Simply put, my setup works with quicken 2017 standalone, and crashes when updating to the subscribed version.

    Quicken tech service is trying to help, but to no avail as yet. One of their problems is you get cut off on the phone, and each time re-explain my problem.
    to a new person, as they usually do not assign case numbers. I have been already 3 hours on the phone with them, speaking to 4 different people, and only managed to explain my name, my credentials, my order number, ...you name it. And we have not even started to talk about the software yet. Very frustrating...
  • lalauze
    lalauze Member
    I seem to have found out how to get around the problem.
    As I was nearing the end of my subscription term, I decided to open a NEW account and subscribe with this new account, instead of renewing the existing account. Guess what? it worked and I was able to open the application and my data file without a bugsplat error.
    So I surmise the problem lies into some security feature with the account ID, and unlikely to be known by Quicken's techs. I submit that if it can help others.
    Sadly, one discovers that some security precautions can block a perfectly legit application...you get people working to improve a product and others to try and make sure you cannot use it 8-(
  • Studpup
    Studpup Windows Beta Beta
    There was a lot of issues in July/August that appear to be related to the quicken sign in, and the common solution was to control-open quicken, new file, sign out of the quicken ID and back in, and reopen the original data file. It seemed to solve a multitude of seemingly unrelated problems. Just my opinion, but I made a mental note to try that during troubleshooting in the future. Glad its working for you!
    I'm not a quicken employee, just trying to be a helpful pup!
This discussion has been closed.