Multi-currency not working

My "home" currency is USD. I've set "Multi-currency" in Preferences. I created an account to use the Euro (EUR) as it's currency. I went to Tools>Currency List and selected EUR and updated the rate. I opened the register of the EUR account I created, back to Tools > Currency List, highlighted EUR and selected "Use". I have a .qfx file that has all of the transactions in EUR as it's currency. When I try to import the .qfx into the EUR configured account, I get the error message "Downloaded data does not match the currency of your Quicken account".

Grrrr. Any ideas on how to fix this?

TIA,
Jim
Tagged:

Best Answer

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I take you are using the US version of Quicken (not Canadian), right?

    In that case Quicken US only will allow importing of QFX file in USD.
    It has been a limitation in the US version from day one.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Actually I can answer my own question.  In the Canadian version you can import QFX files for other currencies, but you can't turn on multiple currencies, because it is always on, and you can control what currency is your home currency it is always the Canadian dollar.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.