How to Remove Pie Chart from Register display on Mortgage account Q2013?

Q2011 didn't have this "feature" - or if it did, I was able to disable it. I want the register display for my mortgage account to come up the same way as any other account - but instead the top half is filled with pie charts. There apparently were previous posts on this but I can no longer access them. Short of re-creating the account as just a generic "loan" account instead of a mortgage, is there any work around? Thanks,


  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited October 2020
    The Quicken subscription has a Show payment graph option we may unchecked to reclaim most of the space: open the loan, select Payment Details, and press Ctrl + Shift + N  Hopefully, similar functionality existed in Quicken 2013.

  • grantj
    grantj Member ✭✭
    Thanks Sherlock! - But that didn't help. That did bring up the drop-down menu which allows Sorting options, Register columns, and a shortcut to the Register display preferences, but unfortunately nowhere do I see anything like "Show Payment Graph".....
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    Q2013 did not have capability to turn off the graph in the loan account. 

    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
  • grantj
    grantj Member ✭✭
    > @mshiggins said:
    > Q2013 did not have capability to turn off the graph in the loan account. 

    OK Thanks! Does that mean ANY loan account, or just when I choose "Mortgage" as the type of new account I want to add?
Sign In or Register to comment.