Why can't I paste into the memo field?

It is not an option in the dropdown. Please make it accessible.

Best Answers

Answers

  • kcmlai
    kcmlai Member ✭✭
    AHA! Control C to copy
    Control V to paste.
    I was trying to us my right mouse.
    Thanks!!
  • Rich_M
    Rich_M SuperUser ✭✭✭✭✭
    @kcmlai Yeah, the context menu which comes up with the RMB only provides Copy/Cut/Paste operations for entire transactions.  You will see the choices you were looking for on the Edit menu.
    Quicken 2017 Premier - Windows 10 Pro
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    If you have a Windows menu context button on your keyboard you can also use it.


    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Rich_M
    Rich_M SuperUser ✭✭✭✭✭
    @Chris_QPW Great Tip!  Apparently mine has been collecting a bit of dust.
    Quicken 2017 Premier - Windows 10 Pro
  • KiloFoxtrot6
    KiloFoxtrot6 Member
    edited November 2021
    I am also am having problems using CTRL-V, since the last update (R36.38 Build 27.1.36.38). It used to work fine, and now it doesn't. I double-checked my settings, and "Windows Standard" for cut/paste IS enabled.

    [Removed-Speculation]
  • kcmlai
    kcmlai Member ✭✭
    It's worse now - all memos change to N/A when I hit save. Arg!!
This discussion has been closed.