Anyone experiencing One Step Update Memory Leak when "Sync to Quicken Cloud" selected?

Started to experience a memory leak with the latest Quicken Windows Subscription version update (Version: R29.20; Build: 27.1.29.20) when running One Step Update. When the process reaches "Sync to Quicken Cloud", task manager shows the qw.exe process consuming increasing amounts of memory until the application crashes. At one point, I had it consuming 1GB of memory before finally killing the process. Receive: "Error: Failed to create dumb file : " error (183)".

Anyone else seeing a similar issue? Note: Unchecking the option allows One Step Update to complete.

Best Answer

Answers

  • redcardan
    redcardan Member
    Yep, me also, looks to happen when updating categories from cloud. Tried clearing cloud data and resync same problem
  • redcardan
    redcardan Member
    turn off cloud sync and it will work
  • mblazer78
    mblazer78 Member
    Having this exact same issue. Tried resetting my Cloud Data but that didn't work. Saw this and just turned off Cloud Sync completely and it worked. Another great update by Quicken :-(
  • teasbee
    teasbee Member ✭✭
    > @Quicken_Tyka said:
    > Hello all,
    >
    > Thank you for taking the time to visit the Community to report your issue, although I apologize that you haven't received a response.
    >
    > If you haven't done so already, please navigate to Help > Report a Problem and fill out the problem report to report this issue.
    >
    > You will not receive a response, for the submission, however, this information will be used for investigative purposes.
    >
    > Thank you,
    > -Quicken Tyka

    There is actually no "report a problem" link on the main Help page.
    https://www.quicken.com/support
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    @teasbee Reference the Help item in the tool bar menu of Quicken software.
  • Also having this problem. Seems like it began with two "updates" ago. Considering a mondo rollback to a stable version.

    Would be nice if Quicken tests their software rather than making us beta testers.
  • OverRiddin
    OverRiddin Member ✭✭
    Updating this for anyone interested. I was able to find a workaround that worked for me (beyond just disabling Cloud Sync):

    1. Run backup of current Quicken Data file. ALWAYS and keep it safe :)

    2. Create a new Data File (name it whatever you please, I chose "Test").

    3. Open the new data file and enable Quicken Mobile & Web (Edit, Preferences, Mobile & Web).

    4. Now delete the original Cloud Data set:(https://www.quicken.com/support/how-edit-or-delete-your-cloud-datasets-quicken-windows)

    5. Restore the backup of your original Quicken Data file (File, Backup and Restore, Restore from Backup File)

    6. Now re-enable Cloud sync and try to perform a sync.

    * Admittedly I still receive an error albeit a new one:

    Error: The budget " " was not synced. Parameter name must be specified for this request).

    However, I can click "Later" from the Quicken Cloud Sync Errors screen and exit the program normally if I wish (without syncing again). This did sync my account information again (no memory leak) but it does break the budget portion on the Quicken Mobile app which I can live without for the time being.
    Hope this works for anyone else interested in giving it a try.
  • I have the same problem with Cloud Sync in Quicken for Windows. Year: 2020 Version: R29.22 Build: 27.1.29.22 Crashes with (out of memory) "Error: Failed to create dumb file : " error (183)" It's obvious from all of these post this is a wide spread problem. I look forward to a response that actually fixes the problem.
This discussion has been closed.