Serious issues with multiple "Pay Now"s

I had two transactions entered to be uploaded to my bank in my checking account.  I clicked "Pay Now" on the first, then, quickly, before it changed to "Sent" status, clicked "Pay Now" on the second transaction.  After the second one completed, I noticed that Quicken showed my balance to be seriously negative.  Scrolling back through multiple years in the register, I found that many previously paid transactions now showed double entries, one marked with the red "being processed" envelope icon, and the other with a red pencil icon, and one of the transactions (I don't recall which, sorry) had an uncategorized category and was uncleared.

I tried dragging one onto the other, but that didn't work at all.  I started deleting one of each pair, but after I thought I was done, I couldn't get the balance to match the last reconciled balance.  I had to revert to a previous backup and redo all the work I had just done.

At a guess, the second "Pay Now" either caused the process of the first to act improperly, or couldn't process correctly while the first was still taking place.  In any event, it's a pretty serious error!

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jschaffe

    Thank you for taking the time to visit the Community to report this issue.

    I have a few additional questions to help me understand what could be happening.

    First, please navigate to Help > About Quicken and provide the release that you are running.

    Next, please provide whether you are using Quicken Bill Manager to make payments or Bank Bill Pay?

    To confirm, please go to Tools > Account List > Edit this will pull up the Account Details Window.

    If you navigate to Online Services, which option do you see under Online Bill Payment?

    Please let me know what you find so that I may be able to offer what steps to take next.

    -Quicken Tyka
    ~~~***~~~
  • jschaffe
    jschaffe Member ✭✭✭
    Version 5.18.2, I'm using Bank Bill Pay.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jschaffe

    Thank you for the response and additional details.

    I would navigate to Help > Report a Problem to report this issue, this will not receive a response but will provide information for investigative purposes.

    If you are still experiencing a balance discrepancy, I would consider reconciling the account to determine the source of the discrepancy.

    You may also be considering restoring a backup from prior to this issue occurring to correct the discrepancy.

     https://www.quicken.com/support/reconciling-accounts-quicken-mac

    Please let us know how it goes!
    -Quicken Tyka
    ~~~***~~~
  • jschaffe
    jschaffe Member ✭✭✭
    I already restored from a backup and apparently fully recovered.  As a result, I lost the damage-containing file.  When I tried to submit the problem report via "Report a problem", I got this message:

    An unexpected error occured while sending your feedback report.

    Please verify that you are connected to the Internet and try again.


    I'm not sure why this is happening.

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jschaffe

    Thank you for the response and the additional details, although I apologize that you were unable to submit a report.

    The usual fix for this error is to perform an Uninstall and Reinstall of the Quicken application.

    Please let me know if this works to resolve the issue.
    -Quicken Tyka
    ~~~***~~~
  • jschaffe
    jschaffe Member ✭✭✭
    I was able to submit another report having to do with scheduled payments not autoupdating dates to avoid weekends and creating the transaction, so that one worked.  I can try again.
  • jschaffe
    jschaffe Member ✭✭✭
    I did try again and got the same error.  I really don't want to uninstall and reinstall the application just to fix a bug reporting error.  Here is the text I tried to submit:
    -------------------------------------------
    Using the latest version of Quicken/Mac, I had two transactions entered to be uploaded to my bank using bank bill pay in my checking account.  I clicked "Pay Now" on the first, then, quickly, before it changed to "Sent" status, clicked "Pay Now" on the second transaction.  After the second one completed, I noticed that Quicken showed my balance to be seriously negative.  Scrolling back through multiple years in the register, I found that many previously paid transactions now showed double entries, one marked with the red "being processed" envelope icon, and the other with a red pencil icon, and one of the transactions (I don't recall which, sorry) had an uncategorized category and was uncleared.

    I tried dragging one onto the other, but that didn't work at all.  I started deleting one of each pair, but after I thought I was done, I couldn't get the balance to match the last reconciled balance.  I had to revert to a previous backup and redo all the work I had just done.

    At a guess, the second "Pay Now" either caused the process of the first to act improperly, or couldn't itself process correctly while the first was still taking place.  Perhaps, both were downloading a transaction list from the bank at almost the same time?  In any event, it's a pretty serious error!

    I already restored from a backup and have apparently fully recovered.  As a result, thpugh, I lost the file containing the duplicated transactions. 

  • jschaffe
    jschaffe Member ✭✭✭
    I was able to send a link to this thread, however, using "report a problem"!!
This discussion has been closed.