Auto-enter scheduled transactions not working (Q Win Canada)

Chris Sowerby
Chris Sowerby Member ✭✭
I just upgraded to the latest Quicken Canada version and immediately noticed 3 new misbehaviours. None of the Ctrl- key functions worked, security values did not immediately update when the date was changed on the Investing tab (had to leave the tab and re-open it), and scheduled reminders no longer auto-entered. I contacted Quicken Support and after validating my file I ended up re-loading the software with a Mondo patch. The first two problems went away but it seems the last one is still there. When a reminder that is set to auto-enter comes due, I just get a clock symbol beside the account. When I open the scheduled reminders window, Auto is highlighted in red for the affected transaction. I have to enter the transaction manually. It's essentially the same procedures as if I had set a reminder without auto-enter. Anyone else seeing this same issue?

Best Answer

Answers

  • Hello @Chris Sowerby

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering if there's a chance if the reminders may have been switched somehow. If you go to the bills and income tab could you can double check on the reminders to see if they're still set to automatically be added into the register. Click on the dropdown arrow to the right of the enter button and select edit this instance and all future instances from the dropdown. Next you should get a box with the edit screen and at the bottom there should be an option for changing how the reminder is put in. I'll leave a photo down below.


    Once you have a chance to double check this see if this may be the reason it's not auto entering. If not we'll see what we can try next.

    Thanks,

    Quicken Francisco


  • Chris Sowerby
    Chris Sowerby Member ✭✭
    Yes, that was the first thing I checked. If a scheduled transaction is just set as a reminder, it shows as "Upcoming" in the list, then changes to "Due" in red when the threshold date is past. In my case, all transactions are marked "Auto" but then the word "Auto" becomes red instead of the transaction being entered into the register.
  • Chris Sowerby
    Chris Sowerby Member ✭✭
    Hi Tyka,
    I already validated the file twice while I was on the phone with Tech Support trying to resolve my initial 3 problems. I have validated it once more today but no anomalies were flagged. I have also closed and re-opened Quicken. I'd normally have to wait for a couple of days to see if the next scheduled transaction fails to enter, but I'll change the lead time so it is due tomorrow and I'll update my response with the outcome.
  • Chris Sowerby
    Chris Sowerby Member ✭✭
    Well, this time it worked! Hopefully that's indicative of how things will go from now on, so you can close the thread and I'll report any further issues in a new one. I am still mystified that these misbehaviours started when I did the software update but then went away when I reloaded it.
This discussion has been closed.