Can't select access code destination - Wells Fargo Express Web Connect

Hello, I'm using 2020 quicken deluxe annual subscription.

When I try to connect to my Wells Fargo account, I enter my login information and the next screen says "please choose where you would like to receive the access code."

Typically I'm able to select my email/phone number from a drop down menu on this page to get my access code.

However with Wells Fargo there's no drop down. It's replaced with a space to manually enter information, however there's no submit button either. So I'm stuck here.

Looking for help/advice to troubleshoot this issue.

Thanks!

Answers

  • Hello @gmcrawford2018

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering here what could be the cause of this. I should ask as well are you trying to update the accounts or add new accounts? I believe it's updating but I'm unsure. Another thing is are you using direct connect or express web connect? You can double check by going across the top to tools > account list. Here you should see a list of your accounts and on the right side under the transaction download section. With a bit more information we should be able to try something out.

    Once you get a chance let us know how some more details and we'll see what we can do.

    Thanks,

    Quicken Francisco


  • Hello! Thanks for your reply. Here is the additional information you are looking for:

    1. I’m trying to add a new account
    2. I’m using express web connect

    I can provide a screenshot if there is a email I can send to as well if that would help, too.

    Thanks!
  • Hello @gmcrawford2018

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you haven't received a follow-up response.

    If you would like to provide a screenshot, you will need to upload the screenshot directly as there is no email, I apologize.

    I would like to test if the issue is isolated to the data file or the program.

    A new file can be created by navigating to File > New Quicken File.

    Once in the new file please I attempt to add the Wells Fargo account and see if the necessary option is still missing in this new, blank file.

    Let me know how it goes!
    -Quicken Tyka
    ~~~***~~~
  • Hi @Quicken_Tyka,

    Thanks for getting back to me! I just tried adding my Wells Fargo info again this morning. I was able to request and access code and enter in correctly this time, both with a new quicken file as well as my original file and it worked in both cases. Wondering if it was a fluke on my end or a update- either way it looks like I’m back up and running. Thanks for yours and Francisco’s support :)
This discussion has been closed.