Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken is auto entering my bills that should be manually entered

Hi, On several occasions, Quicken will auto enter a bill as being paid when a different transaction with the same amount is downloaded from the bank. Example...today (10/29) I downloaded my daily bank transactions and a charge of $35 was automatically matched to a bill for the same amount to be paid manually on 11/6. The bill that was scheduled for 11/6 was marked as "I'll do it myself".
I do not understand why quicken is auto entering my bills when it is clearly identified as I will enter them manually.
Thanks for your help!

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited November 2020 Accepted Answer
    Hello @Chevybass

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    Scheduled transactions are marked as paid automatically when you download a transaction from your bank that matches a scheduled transaction in our register.

    https://www.quicken.com/support/entering-transactions-quicken-mac

    The setting for the option on how the scheduled transaction is marked as paid does not control this behavior, there are no additional settings to control this at this time, I apologize for the confusion.

    You will need to right-click or Control + Click on the incorrectly matched transaction and choose "Reject Automatic Transactions Match."


    You will then need to drag and drop the correct transaction to perform the match manually.

    This behavior should improve and become more accurate over time.

    I hope this helps!

    -Quicken Tyka


    ~~~***~~~

Answers

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited November 2020 Accepted Answer
    Hello @Chevybass

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    Scheduled transactions are marked as paid automatically when you download a transaction from your bank that matches a scheduled transaction in our register.

    https://www.quicken.com/support/entering-transactions-quicken-mac

    The setting for the option on how the scheduled transaction is marked as paid does not control this behavior, there are no additional settings to control this at this time, I apologize for the confusion.

    You will need to right-click or Control + Click on the incorrectly matched transaction and choose "Reject Automatic Transactions Match."


    You will then need to drag and drop the correct transaction to perform the match manually.

    This behavior should improve and become more accurate over time.

    I hope this helps!

    -Quicken Tyka


    ~~~***~~~
Sign In or Register to comment.