Home Quicken for Windows Registers & Transactions (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Issues with First Tech Credit Union

:( Quicken reports no access errors but I have not gotten any transaction downloads or balance updates for any of my bank accounts in over a week.

Best Answer

Answers

  • FrankxFrankx SuperUser ✭✭✭✭✭
    edited October 2020
    Hi @angeliquemarie,

    If you provide us with some additional information, that will help us to potentially help you.  Please tell us:

    • which versions of both Windows and Quicken are you running?
    • are the "bank accounts" that don't download all with the same bank (the one in the title above), or over more than one bank?
    • If so, can you tell us the names of the bank(s) and whether there are more than one "user sign on" for each bank?
    • can you tell us the method that you are connecting with each bank (the options are "Direct Connect", "Express Web Connect", or "Web Connect")?
    • Are yu using "One Step Update" or updating each account separately?
    • Can you describe what happens and/or  what doesn't happen, but should as you try to run the update(s)?
    Thanks.

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • I am having identical issue. Here is my info from above suggestion.

    which versions of both Windows and Quicken are you running?
    Windows 10 Home - V-2004 build-19041.572
    Quicken Deluxe V-R29.22 Build-27.1.29.22

    are the "bank accounts" that don't download all with the same bank (the one in the title above), or over more than one bank?
    all are accounts at First Tech FCU

    If so, can you tell us the names of the bank(s) and whether there are more than one "user sign on" for each bank?
    n/a

    can you tell us the method that you are connecting with each bank (the options are "Direct Connect", "Express Web Connect", or "Web Connect")?
    Direct Connect

    Are yu using "One Step Update" or updating each account separately?
    One step

    Can you describe what happens and/or what doesn't happen, but should as you try to run the update(s)?
    progress window appears
    Sends online Instructions
    Reports Complete
    window dissappears
  • FrankxFrankx SuperUser ✭✭✭✭✭
    Hi @mpjohnston2

    Sorry to hear you are having issues with First Tech FCU.

    I noticed from the CU's website that they are redesigning their website.  Have you tried connecting there?  If not, try that and if you can connect, look to see if there are transactions that should have downloaded but did not.  If you can't connect - contact the CU.

    It sounds like you are NOT receiving an error code - is that correct?

    Lastly, try connecting from the account register, rather than through OSU - go to account register > click on the "Gear" icon in the upper right > select "Update Now"

    Let me know how that goes.

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • Once I have completed the One Step Update, I get confirmation of the update with 0 new transactions. I have 7 accounts that I access from the same log in. My balances update but no new transactions download. This is more than frustrating.

    When I attempt to update from the register, the same thing happens.
  • which versions of both Windows and Quicken are you running?
    Windows 10 Home
    Quicken Deluxe 2020 version R29.22 build 27.1.29.22

    are the "bank accounts" that don't download all with the same bank (the one in the title above), or over more than one bank?
    All bank accounts are with FCU

    If so, can you tell us the names of the bank(s) and whether there are more than one "user sign on" for each bank?
    All 7 accounts that I have use the same log in.

    can you tell us the method that you are connecting with each bank (the options are "Direct Connect", "Express Web Connect", or "Web Connect")?
    Direct Connect

    Are you using "One Step Update" or updating each account separately?
    I have tried both

    Can you describe what happens and/or what doesn't happen, but should as you try to run the update(s)?
    Download shows as successful with 0 updates. Sometimes the balance updates. When the balance updates there are no transactions that download to confirm what has brought the account to that balance.

    I because also frequently get the message:
    OL-293-A Quicken is unable to update your account because unexpected information was received from your financial institution. Yet if I go in and reset my account, all of my information is verified with FCU.
  • Hi,
    1- yes , I can log into FCU's website with no issues.
    2- yes, there are transactions to be downloaded.
    3- now that you mention it, earlier, I did receive OL-293-A error code, but not lately
    4-I tried the alternate update you suggested, but saw same issue, no download and no error message.

    I have considered Deactivating Reactivating the account, but am a little nervous about that, your thoughts?
  • Deactivating and reactivating is an option. I believe that when I have done that it then requires me to go back and delete a number of duplicate transactions.
  • I'm glad I'm not the only one with this problem!
    I have actually done the deactivate and reactivate step with no change in behavior. I had no duplicated transactions, possibly because I had nothing transferred.
  • FrankxFrankx SuperUser ✭✭✭✭✭
    I suggest that you contact the bank based on the facts - a) that numerous users have been receiving the OL-293 and/or OL-293-A errors, b) that the bank has indicated it is making significant changes to their website, and c) because this behavior is new/recent development. 

    If the bank doesn't have any answers or suggestions, I would then suggest that you contact Quicken Support.

    Frankx 


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • I don't consistently get the error
  • I've had an ongoing discussion with the bank. The feedback I have is that IT is aware of "problems with Quicken" and applied a quick fix last week. I believe that was when I had Quicken download work one time and made me think that all of my problems were solved. The report I got from support is that this quick fix worked for some people. My guess is it worked once for those people and now it is no longer working. First Tech support has opened a help desk ticket for me and sent me on my way.
  • Thanks Greg. Download appeared to work today but I am still missing a weeks worth of transactions that are only there because I put them in manually. If IT gets back to you, please share what they say here.
  • update: was able to get a download late tuesday evening, but none since. So, an intermittent issue, (sigh)
  • I did get a confused message from some First Tech person who talked about the Bill Pay interface. AFAIK Quicken support a t First Tech has not supported Bill pay for years.
  • r-e-lr-e-l Member ✭✭
    Having the same issue - last success was Oct 31.

    Error - OL-393-A

    The help link to this error doesn't work either.
  • I actually had the link working for several weeks and it's back to failing again. I made contact with the bank and passed them a quicken log file.

    I'm unclear about what work is required from my side? Is it necessary to completely reset the quicken side for this account? By this I mean disconnect each account, then wipe the routing number and other account header then do a fresh link? Speaking here as someone who has been using various versions of this product for more than 10 years, this seems excessive.

    Thanks!
  • bparrish1433bparrish1433 Member ✭✭
    Same issue here - but it's intermittent. If I try again, it usually works. I update two profiles (mine and my wife's) from FirstTech... but I only see the problem on mine. Signin to the First Tech website works fine. This started maybe a week to 10 days ago.
  • I've also been experiencing this issue since around the Nov 1. I'm getting the OL-293-A Error.

    Deactivating and Reactivating my accounts allowed the account updates to occur, but then the error resumed.
Sign In or Register to comment.