How to undo Do Not Add to Quicken

I made a mess of good advice. In dealing with a bank merger and changing to the new bank, I thought I could deal with my 5 accounts at the bank individually. So I tested the process by changing a couple of the 5 accounts and for the others I said "Do Not Add to Quicken". (Now I know I should have linked to previous but...). Now, I want to change the other accounts but I can't get to them. Help!! When I do the set up account, it finds the accounts but lists them as "Do Not Add to Quicken" with no pull down to change the option. Is there any way to get these accounts back as active to Quicken?

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Just because you selected "Don't add to Quicken" shouldn't have prevented you from selecting those accounts later when you go through the Add Account procedure again.  The only ones that should show "Don't add to Quicken" as text instead of a menu to select what you want should be the ones that you did link for downloading already.

    I suggest you right click on account name in the account bar and select Edit/Delete account -> Online Services tab, and see if it is in fact activated for downloading.  If it is you can Deactivate it and link it up again if need be.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • moodybaaz
    moodybaaz Member ✭✭
    I am hitting the same issue. I have 4 accounts that I am downloading from Vanguard. I can download two, but the other two show as "don't add to quicken". FWIW, until yesterday, I could download 3 but one more is stuck in that state today.

    Did you ever get your issue resolved?
  • sjsherratt
    sjsherratt Member
    Same issue here.
  • sjsherratt
    sjsherratt Member
    Finally was able to add my account back to downloads. Deactivated the account. Completely shut down Quicken. Started it up again, went through the activation process and this time "Link to Existing" was one of the options in a drop-down menu that previously was just hard-text "Do Not Add To Quicken".
Sign In or Register to comment.