Quicken crashes when setting up accounts for remote access

I am a Quicken.ca user running Windows 10 and Quicken R28.15. I have two Quicken files, one I use for my business and one for my personal financials. I have been trying for days to set up mobile access to my accounts, with only partial success.

For my business file the set up and synchronization worked very well and I can see all I need to on my mobile app. However, every time I try to set up my personal file for remote access Quicken crashes when setting up the accounts. Note that this file is much larger than my business file; 84 MB vs. 10 MB.

I follow these steps:
1. Go to Mobile/Web
2. Enter my vault password
3. Go to Account Settings
4. Select some (usually 4) of the 69 accounts listed
5. Select done
6. Select continue when warned that some scheduled transactions contain transfers to or from accounts that have not been selected
7. Updating accounts is displayed and then freezes
8. Wait for the computer to respond
9. Get an option to send in a crash report, which I usually do

During my many attempts to solve this problem I have:
1. Rebooted my computer.
2. Reinstalled Quicken several times, including completely uninstalling and then deleting the Quicken application folders before installing a fresh version.
3. Updated Quicken to the most current release.
4. Turned off my firewall.
5. Validated and repaired the Quicken file.
6. Selected fewer or more accounts to synchronize. On one occasion when I selected only one account it synchronized, but when I added a second account it crashed and other times when I selected only one account it crashed.

I have searched the Quicken Support and have not found anything helpful. Has anyone else had this problem and is there a solution?

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Paul5611

    you for taking the time to visit the Community, although I apologize that you have not received a response.

    I would first navigate to Help > Report a Problem to report that you are experiencing crashing. This will not receive a response, but the information will be used for research purposes.

    If you haven't already, I would try to delete the dataset for the problem file completely, the information, and steps available to do so here

    Please note, you may not delete the dataset of the active file, you will need to perform these steps in the working file.

    Please respond back to let us know if the trouble persists after completing these steps.

    -Quicken Tyka
    ~~~***~~~
  • Paul5611
    Paul5611 Member
    Thanks for your reply. I had tried that before, but I tried it again anyway with no success. What further suggestions do you have?

    Paul
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello Paul,

    Thank you for confirming that you've already attempted to delete and recreate the dataset ID, although I'm sorry to hear that issues persist.

    Based on the error message you are receiving, it sounds as though the transfer transactions might be the root of this issue.  If you haven't already, please try selecting all the accounts that may be involved in the transfers, such as, checking plus savings or credit card, etc.

    If the sync still fails, please let us know exactly what account types you are attempting to select for syncing.  Additionally, when the sync was successful after selecting a single account - what account was selected?

    Thank you,

    Sarah
  • Paul5611
    Paul5611 Member
    I tried a long time ago to select all accounts, but that wasn't successful.

    This time I tried deleting account transfers that were to or from investment accounts that I didn't want to synchronize, leaving only transfers between credit card accounts and chequing, but Quicken still crashed. I then tried deleting all scheduled transfers after backing up my file and synchronized again, but it still crashed the program.

    One thing to note is that I no longer get to the bug splat screen to report the crash, Quicken just stops responding and I get the option to close Quicken or wait. Even if I wait for a long time it doesn't recover.

    Any more suggestions?

    Thanks again for your attention to this problem,
    Paul
  • Paul5611
    Paul5611 Member
    Even while waiting for Quicken to respond it was using 30% of my CPU so I decided to let it continue over lunch. Previously I had only waited up to 15 minutes. After lunch it had finished and showed 6 Sync Errors, which I corrected, letting Quicken delete the duplicate entries. It now seems to be syncing correctly, taking only a few seconds.

    Thanks for all your help and, for now, this problem is resolved.

    Paul
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hi Paul,

    Yay!  I'm glad to hear that giving it a little more time allowed the sync to complete and once the errors were corrected, it's now syncing as expected. 

    I appreciate your posting back with the update and if there's anything else myself or the community can assist with, please let us know.

    Thanks again,

    Sarah
This discussion has been closed.