Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

investment register requires mouse

when entering entries into the investment register, after I hit enter to complete transaction, the register goes to the next entry - date field, but only temporarily, then has the register line highlighted, but I have to use the mouse to select a field. Is there something I have configure so I do not need the mouse action?

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Unfortunately the investment register has many "focus" problems like this.  There isn't any setting you can change to fix it.  About all you can do is report the problem with: Help -> Report a problem.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
Sign In or Register to comment.