Invoice payments show cleared when posting. How do I turn that off?

I'm using Home, Business, & Rental Property version. When I post an A/R invoice payment from a client, it auto populates "c" for cleared, hiding the transaction from my Reconciliation window. I cannot delete the "c" to leave blank. What am I doing wrong? Is there a setting somewhere? I've tried editing the transaction and I can't click on that field.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Cleared transactions should not be hidden in the Reconciliation window.  I suggest confirming the Ending statement date provided does not precede the Posting Date (or transaction's Date, if the Posting Date is not present) for the transactions.
Sign In or Register to comment.