Home Quicken for Mac Errors and Troubleshooting (Mac)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Missing transactions from previously reconciled months

I searched and found an old discussion or two, but nothing that seemed to fully address the issue I'm seeing...

Two or three times a year, I discover that a Quicken account balance does not match the reconciled online balance. Though I reconcile my accounts regularly, I find that suddenly several old transactions are simply missing. This results in me spending the better part of an afternoon searching through 18+ months of transactions and statements to find about six missing transactions - as happened to me last week.

I tend to find that the missing transactions are ones for which there was a second similar charge on or about the same day. For example, our daughter rides Bird scooters, and the charges all tend to be the same amount (eg $5.00) and similar payee (Bird includes the date in the "Statement Payee", eg "CHECKCARD 0706 BIRD APP"). She will ride the scooter twice in one day, or on consecutive days, and one of these transactions will be missing.

Again, this is going back as far as 18 months and beyond, several little transactions, after several months of perfectly reconciled accounts. I believe this always happens with our debit accounts, but I can't be certain.

I saw one thread that suggested this is a possible issue with cloud sync, but not conclusively.

Though it tends to be relatively low totals (like $30 or $40 total), for which I could easily make an adjustment, it really worries me that transactions simply disappear.

Does anyone have any insight into this?

I'm running Quicken for Mac 2020, Deluxe, version 5.18.2, on macOS 10.15.7, but this issue has been happening for years through several versions.


Comments

  • Chris_QPWChris_QPW Member ✭✭✭✭
    Is the account(s) that this happen in setup for Quicken Connect?
    (I'm using the latest Quicken subscription version)
  • DevynDevyn Member ✭✭✭
    edited November 2020
    The most recent occurred on a checking account set up with Direct Connect (Bank of America).
  • Chris_QPWChris_QPW Member ✭✭✭✭
    OK.  Then that rules out what I was thinking of.  The only other thought would be some kind of "Cloud sync" problem if you are using Mobile or Web.
    (I'm using the latest Quicken subscription version)
  • DevynDevyn Member ✭✭✭
    I do use Cloud Sync and Mobile (on iOS). We don't use the Web version. I only use the iOS version for viewing; I don't interact with or modify anything on mobile.
This discussion has been closed.